300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 2

Your company has implemented IPv6 addresses and routing on every host, server, and router. Recently, your company acquired another company that has an IPv4 addressing scheme for its entire network. The acquired company's network does not have any support for IPv6. You need to devise a method so that the IPv6 hosts in your company can seamlessly communicate with the IPv4 hosts of the acquired company's network. You do not want to install any additional routers, and you want minimum configuration changes on the networks. Which of the following is the best method to allow communication between the IPv4 and IPv6 hosts?


Options are :

  • ConfiguringIPv4 on the hosts and routers in the IPv6 network
  • Embedding IPv6 packets into IPv4 packets
  • .Configuring IPv6 on the hosts and routers in the IPv4 network
  • .Translating IPv4 addresses to and from IPv6 addresses (Correct)

Answer : .Translating IPv4 addresses to and from IPv6 addresses

Recently you had a serious problem with a router and contacted TAC. They told you a core dump of the system would have been helpful in diagnosing the issue. You would like to configure the router to make a full copy of the memory image the next time the router experiences the type of issue that can generate a core dump. Which of the following is NOT a supported method of setting up a core dump?


Options are :

  • Flash disk
  • .rcp
  • HTTP (Correct)
  • TFTP

Answer : HTTP

You are configuring a 6to4 tunnel. You want to translate the IPv4 address 192.168.50.4 to the IPv6 address for the tunnel. What would be the correct translation?


Options are :

  • 2002:c0a8:3204::/16
  • 2002:c0a8:9901::/48
  • c0a8:3204:2002::/16
  • 2002:c0a8:3204::/48 (Correct)

Answer : 2002:c0a8:3204::/48

Which command shows only OSPF routes installed into the routing table?


Options are :

  • show ip route
  • show ip ospf route
  • show ip route ospf (Correct)
  • .show ip ospf

Answer : show ip route ospf

An automatic IPv4-compatible IPv6 tunnel exists between two IPv6 networks. The two IPv6 networks belong to different BGP autonomous systems (AS). The tunnel source has the IPv4 address 172.168.111.65/24 and the tunnel destination has the IPv4 address 172.168.222.80/24. Which of the following statements is TRUE about the tunnel source and tunnel destination IPv6 addresses? (Choose two.)


Options are :

  • .the IPv6 address of the tunnel source is 172.168.111.65::
  • the IPv6 address of the tunnel source is ::172.168.111.65 (Correct)
  • .the IPv6 address of the tunnel destination is 172.168.222.80::
  • the IPv6 address of the tunnel destination is ::172.168.222.80 (Correct)

Answer : the IPv6 address of the tunnel source is ::172.168.111.65 the IPv6 address of the tunnel destination is ::172.168.222.80

Which of the following statements represent characteristics of an automatic 6to4 tunnel through an IPv4 network? (Choose all that apply.)


Options are :

  • There is a NAT-PT router on either end of the tunnel.
  • .Each 6to4 site will have a /16 prefix.
  • .There is a dual stack router on either end of the tunnel. (Correct)
  • The IPv4 addresses of the edge routers are part of the site prefix. (Correct)
  • .Each 6to4 site will have a /48 prefix. (Correct)

Answer : .There is a dual stack router on either end of the tunnel. The IPv4 addresses of the edge routers are part of the site prefix. .Each 6to4 site will have a /48 prefix.

In the Active Discovery phase of PPPoE, which of the following is NOT verified by the Broadband Network gateway (BNG) to prevent spoofing?


Options are :

  • destination MAC address (Correct)
  • PPPoE session ID
  • arriving access interface
  • source MAC address

Answer : destination MAC address

Which commands will prevent the local router from advertising the 139.10.0.0 network out of the Ethernet 0/0 interface, while allowing all other networks to be advertised?


Options are :

  • .RouterA(config)router rip RouterA(config-router)# network 10.0.0.0 RouterA(config-router)# network 139.10.0.0 RouterA(config-router)# network 199.10.10.0 RouterA(config-router)# distribute-list 10 out e0/0 RouterA(config)# access-list 10 deny 139.10.0.0 0.0.255.255 RouterA(config)# access-list 10 permit any (Correct)
  • .RouterA(config)# router rip RouterA(config-router)# network 10.0.0.0 RouterA(config-router)# network 139.10.0.0 RouterA(config-router)# network 199.10.10.0 RouterA(config)# access-list 10 deny 139.10.0.0 0.0.255.255 RouterA(config)# access-list 10 permit any RouterA(config)# interface e0/0 RouterA(config-if)# access-group 10 out
  • .RouterA(config)router rip RouterA(config-router)# network 10.0.0.0 RouterA(config-router)# network 139.10.0.0 RouterA(config-router)# network 199.10.10.0 RouterA(config-router)# distribute-list 10 in e0/0 RouterA(config)# access-list 10 deny 139.10.0.0 0.0.255.255 RouterA(config)# access-list 10 permit any
  • RouterA(config)# router rip RouterA(config-router)# network 10.0.0.0 RouterA(config-router)# network 139.10.0.0 RouterA(config-router)# network 199.10.10.0 RouterA(config-router)# access-group 10 out e0/0 RouterA(config)# access-list 10 deny 139.10.0.0 0.0.255.255 RouterA(config)# access-list 10 permit any

Answer : .RouterA(config)router rip RouterA(config-router)# network 10.0.0.0 RouterA(config-router)# network 139.10.0.0 RouterA(config-router)# network 199.10.10.0 RouterA(config-router)# distribute-list 10 out e0/0 RouterA(config)# access-list 10 deny 139.10.0.0 0.0.255.255 RouterA(config)# access-list 10 permit any

You just discovered that a ping packet sent from one of the devices to another took a different path in the return than it did on its way to the destination. What behavior caused this?


Options are :

  • Asymmetric routing (Correct)
  • MSS
  • Windowing
  • Global synchronization

Answer : Asymmetric routing

You have been alerted that TCP traffic leaving an interface has been reduced to near zero, while UDP traffic is steadily increasing at the same time. What is this behavior called and what causes it?


Options are :

  • windowing, caused by network congestion
  • .latency, caused by the MTU
  • .jitter, caused by lack of QoS
  • starvation, caused improper configuration of QoS queues (Correct)

Answer : starvation, caused improper configuration of QoS queues

You have configured DHCP on a router and configured it to assign IP addresses in the range of 192.168.1.10 through 192.168.1.150. You just discovered that one of your print servers is using the address 192.168.1.100 and you cannot change it. What command can you use on the router to solve this problem?


Options are :

  • .Router(config)# ip dhcp excluded-address (Correct)
  • Router(config)# access-list
  • Router(config)# dhcp exclude-address
  • Router(dhcp-config)# ip dhcp excluded-address

Answer : .Router(config)# ip dhcp excluded-address

Your network team is assessing options available to translate IPv6 address to IPv4 addresses. Which of the following is an advantage of NAT64 over NAT-PT as a translation option?


Options are :

  • DNS64 and NAT64 functions are completely integrated
  • .NAT64 will be unable to reconstruct fragments packets if they are fragmented by an intermediate IPv4 router
  • DNS64 and NAT64 functions are completely separated (Correct)
  • .NAT64 only works over an Ethernet network

Answer : DNS64 and NAT64 functions are completely separated

Your assistant is interested in gathering statistics about connection-oriented operations. Which of the following should be done to enhance the accuracy of the information gathered?


Options are :

  • configure an IP SLA responder on the source device
  • schedule the operation on the destination device
  • configure an IP SLA responder on the destination device (Correct)
  • add the verify-data command to the configuration of the operation

Answer : configure an IP SLA responder on the destination device

Which of the following commands configures an SNMP host to authenticate a user by username and send clear text notifications, the receipt of which will be acknowledged by the receiver?


Options are :

  • Router(config)# snmp-server host 192.168.5.5 traps version 3 auth CISCO
  • Router(config)# snmp-server host 192.168.5.5 informs version 2c CISCO (Correct)
  • Router(config)# snmp-server host 192.168.5.5 informs version 3 noauth CISCO
  • Router(config)# snmp-server host 192.168.5.5 informs version 3 authpriv CISCO

Answer : Router(config)# snmp-server host 192.168.5.5 informs version 2c CISCO

You need to configure a Cisco router to act as a DHCP server and provide the following services: Hand out IP addresses for subnet 10.10.0.0/16 Set the domain name for the clients to "Cisco" Set the DNS server to 10.10.0.1 Set the default gateway to 10.10.0.1 Prevent IP address conflicts with 6 print servers that have consecutive permanently assigned addresses starting at 10.10.0.20. Which of the following sets of commands will successfully accomplish this?


Options are :

  • Router1(config)# service dhcp Router1(config)# dhcp pool IPPool Router1(dhcp-config)# network 10.10.0.0 255.255.0.0 Router1(dhcp-config)# domain-name Cisco Router1(dhcpconfig)# dns-server 10.10.0.1 Router1(dhcp-config)# default-router 10.10.0.1 Router1(dhcpconfig)# exit Router1(config)# ip dhcp excluded-address 10.10.0.20 10.10.0.25
  • Router1(config)# service dhcp Router1(config)# ip dhcp pool IPPool Router1(dhcpconfig)# network 10.10.0.0 255.255.0.0 Router1(dhcp-config)# domain-name Cisco Router1(dhcp-config)# dns-server 10.10.0.1 Router1(dhcp-config)# default-router 10.10.0.1 Router1(dhcp-config)# exit Router1(config)# ip dhcp excluded-address 10.10.0.20 10.10.0.25 (Correct)
  • .Router1(config)# service dhcp Router1(config)# ip dhcp pool IPPool Router1(dhcpconfig)# network 10.10.0.0 255.255.0.0 Router1(dhcp-config)# domain-name Cisco Router1(dhcp-config)# dns-server 10.10.0.1 Router1(dhcp-config)# default-gateway 10.10.0.1 Router1(dhcp-config)# exit Router1(config)# ip dhcp excluded-address 10.10.0.20 10.10.0.25
  • Router1(config)# service dhcp Router1(config)# ip dhcp pool IPPool Router1(dhcpconfig)# network 10.10.0.0 255.255.0.0 Router1(dhcp-config)# domain-name Cisco Router1(dhcp-config)# dns-server 10.10.0.1 Router1(dhcp-config)# default-router 10.10.0.1 Router1(dhcp-config)# exit Router1(config)# ip dhcp excluded-address 10.10.0.20 - 10.10.0.25

Answer : Router1(config)# service dhcp Router1(config)# ip dhcp pool IPPool Router1(dhcpconfig)# network 10.10.0.0 255.255.0.0 Router1(dhcp-config)# domain-name Cisco Router1(dhcp-config)# dns-server 10.10.0.1 Router1(dhcp-config)# default-router 10.10.0.1 Router1(dhcp-config)# exit Router1(config)# ip dhcp excluded-address 10.10.0.20 10.10.0.25

Yesterday one of your associates made some change to the syslog configuration on the router R69. Today, while working on the router you received this syslog message: 000019: %SYS-5-CONFIG_I: Configured from console by vty2 (10.34.195.36) Based on this output, which of the following commands did the associate execute?


Options are :

  • service timestamps log datetime msec
  • .logging console 4
  • service sequence-numbers (Correct)
  • service timestamps log

Answer : service sequence-numbers

You have implemented the following IP SLA configuration, as shown in the following partial output of the show run command: ip sla 1 dns cow.cisco.com name-server 10.52.128.30 ip sla schedule 1 start-time now Which of the following statements is true of this configuration?


Options are :

  • .it will find the response time to resolve the DNS name cow.cisco.com (Correct)
  • it will start in one minute
  • it will gather data from one minute
  • .it will find the response time to connect to the DNS server at 10.52.128.30

Answer : .it will find the response time to resolve the DNS name cow.cisco.com

Which command is NOT mandatory for inclusion in a plan to implement IP Service Level Agreements (SLAs) to monitor IP connections and traffic?


Options are :

  • ip sla schedule
  • .icmp-echo
  • .ip sla reset (Correct)
  • ip sla

Answer : .ip sla reset

You are configuring Netflow and you are explaining its operation to your assistant. He wants to know what constitutes a flow. Which of the following items are NOT used to distinguish one flow from another?


Options are :

  • .Layer 2 protocol type (Correct)
  • destination IP address
  • .source port number
  • source IP address

Answer : .Layer 2 protocol type

Your network team is assessing options available to translate IPv6 address to IPv4 addresses. You have focused your attention on the variants of NAT64. One of your requirements is the conservation of IPv4 addresses. Which of the following versions of NAT 64 helps to conserve IPv4 addresses?


Options are :

  • manual
  • static
  • stateless
  • stateful (Correct)

Answer : stateful

Your network team is assessing options available to translate IPv6 address to IPv4 addresses. In which of the following scenarios is stateless NAT64 NOT supported as a solution?


Options are :

  • .translating from the IPv6 Internet to an IPv4 network (Correct)
  • translating from an IPv4 network to an IPv6 network
  • translating from an IPv6 network to the IPv4 Internet
  • .translating from an IPv6 network to an IPv4 network

Answer : .translating from the IPv6 Internet to an IPv4 network

Which of the following IPv4 to IPv6 migration techniques does not separate DNS and the translation process?


Options are :

  • NAT-PT (Correct)
  • stateful NAT64
  • MAP-T
  • .stateless NAT64

Answer : NAT-PT

You are implementing IP SLA and would like to use it to measure hop-by-hop response time between a Cisco router and any IP device on the network.Which of the following IP SLA operations would you use for this?


Options are :

  • UDP Jitter Operation
  • ICMP path echo operation (Correct)
  • UDP Jitter Operation for VoIP
  • .Internet Control Message Protocol Echo Operation

Answer : ICMP path echo operation

The network team is reviewing its options with regard to network address translation. Now that the network has been completely changed over to IPv6, you need a mechanism to translate from the private IPv6 addresses inside your network to public IPv6 addresses. You would like for these mappings to be one-to-one.Which of the following performs this function?


Options are :

  • .NPT6 (Correct)
  • stateful NAT64
  • stateless NAT 64
  • NAT44

Answer : .NPT6

You just received the following system message. *Mar 1 18:46:11:553 %SYS-5-CONFIG_I: Configured from console by vty2 (10.34.195.36) (Switch-2) With this message in mind, which of the following commands were executed on the device? (Choose all that apply.)


Options are :

  • .service timestamps log datetime msec (Correct)
  • logging console level notifications (Correct)
  • service timestamps log datetime
  • logging console level 4

Answer : .service timestamps log datetime msec logging console level notifications

A TFTP server, a DNS server, and a TACACS server are residing in the 192.168.5.0/24 subnet. Their IP addresses are 192.168.5.2, 192.168.5.3, and 192.168.5.4, respectively. You would like to configure the routers to forward UDP broadcasts to these servers. Which of the following commands or sets of commands would configure this to occur using the LEAST number of commands?


Options are :

  • ip helper-address 192.168.5.2 69 ip helper-address 192.168.5.3 53 ip helper-address 192.168.5.4 49
  • ip helper-address 192.168.5.2 ip helper-address 192.168.5.3 ip helper-address 192.168.5.4
  • .ip helper-address 192.168.50 69 53 49
  • .ip helper-address 192.168.5.255 (Correct)

Answer : .ip helper-address 192.168.5.255

Which of the following translation mechanisms has the following characteristics? Translates 1 to 1 Translates IPv6 to IPv6 Translates only the prefix Is deployed at the network edge


Options are :

  • NAT44
  • NAT64
  • NPTv6 (Correct)
  • NPTv4

Answer : NPTv6

Which of the following statements is NOT true of NPTv6?


Options are :

  • translates only the IPv6 prefix
  • .translates the entire IPv6 address to another IPv6 address (Correct)
  • .is transport agnostic
  • .is check sum neutral

Answer : .translates the entire IPv6 address to another IPv6 address

Which of the following IPv6 access list statements would permit SSH traffic from 2001:DB8:0:4::32 when applied to the VTY lines?


Options are :

  • .permit ipv6 2001:DB3:0:5::/48 any eq ssh
  • permit ipv6 2001:DB8:0:4::/64 any eq ssh (Correct)
  • .permit ipv6 2001:DE8:0:4:::/48 any eq 22
  • permit ipv6 host 2001:DB8:0:4::32 any eq 23

Answer : permit ipv6 2001:DB8:0:4::/64 any eq ssh

When the log keyword is added to an access list statement, CPU utilization increases. What is the source of the increased CPU utilization? (Choose all that apply.)


Options are :

  • the process switching of packets that match the ACE (Correct)
  • .the incrementing of the match counter every 60 seconds
  • .the generation and transmission of log messages (Correct)
  • the CEF switching of packets that match the ACE

Answer : the process switching of packets that match the ACE .the generation and transmission of log messages

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions