ICND2 200-105 Certification Practice Tests Set 2

Which port state is introduced by Rapid-PVST?


Options are :

  • forwarding
  • learning
  • listening
  • discarding

Answer :discarding

400-101 CCIE Routing and Switching Written Practice Exam Set 3

A network administrator needs to configure a serial link between the main office and a remote location. The router at the remote office is a non-Cisco router. How should the network administrator configure the serial interface of the main office router to make the connection?


Options are :

  • Main(config)# interface serial 0/0 Main(config-if)# ip address 172.16.1.1 255.255.255.252 Main(config-if)# encapsulation ppp Main(config-if)# no shut
  • Main(config)# interface serial 0/0 Main(config-if)#ip address 172.16.1.1 255.255.255.252 Main(config-if)#encapsulation ietf Main(config-if)# no shut
  • Main(config)# interface serial 0/0 Main(config-if)# ip address 172.16.1.1 255.255.255.252 Main(config-if)# encapsulation frame-relay Main(config-if)# authentication chap Main(config-if)# no shut
  • Main(config)# interface serial 0/0 Main(config-if)# ip address 172.16.1.1 255.255.255.252 Main(config-if)# no shut

Answer :Main(config)# interface serial 0/0 Main(config-if)# ip address 172.16.1.1 255.255.255.252 Main(config-if)# encapsulation ppp Main(config-if)# no shut

Which statement is true, as relates to classful or classless routing?


Options are :

  • EIGRP and OSPF are classful routing protocols and summarize routes by default.
  • Classful routing protocols send the subnet mask in routing updates.
  • RIPv1 and OSPF are classless routing protocols.
  • Automatic summarization at classful boundaries can cause problems on discontinuous subnets.

Answer :Automatic summarization at classful boundaries can cause problems on discontinuous subnets.

What is one benefit of PVST+?


Options are :

  • PVST+ supports Layer 3 load balancing without loops.
  • PVST+ allows the root switch location to be optimized per VLAN.
  • PVST+ automatically selects the root bridge location, to provide optimized bandwidth usage.
  • PVST+ reduce the CPU cycles for all the switches in the network.

Answer :PVST+ allows the root switch location to be optimized per VLAN.

200-310 Designing for Cisco Inter network Solutions Exam Set 3

Which two switch states are valid for 802.1w? (Choose two).


Options are :

  • disabled
  • backup
  • listening
  • learning
  • discarding

Answer :learning discarding

Which Cisco platform can verify ACLs?


Options are :

  • Cisco Wireless LAN Controller
  • Cisco APIC-EM
  • Cisco Prime Infrastructure
  • Cisco IOS-XE

Answer :Cisco APIC-EM

What is a difference between TACACS+ and RADIUS in AAA?


Options are :

  • Only TACACS+ couple's authentication and Authorization.
  • Only RADIUS encrypts the entre access-request packet.
  • Only TACACS+ allowed for separate authentication.
  • Only RADIUS uses TCP.

Answer :Only TACACS+ allowed for separate authentication.

Cisco 300-209 Implementing Secure Mobility Solutions Exam Set 5

Which three of these statements regarding 802.1Q trunking are correct? (Choose three).


Options are :

  • 802.1Q trunks can use 10 Mb/e Ethernet interfaces.
  • 802.1Q trunks require full-duplex, point-to-point connectivity.
  • 802.1Q trunking ports can also be secure ports.
  • 802.1Q trunks should have native VLANs that are the same at both ends.
  • 802.1Q native VLAN frames are untagged by default.

Answer :802.1Q trunks can use 10 Mb/e Ethernet interfaces. 802.1Q trunks should have native VLANs that are the same at both ends. 802.1Q native VLAN frames are untagged by default.

Which option is the benefit of implementing an intelligent DNS for a cloud computing evolution?


Options are :

  • It enables the ISP to maintain DNS records automatically.
  • It reduced the need for a backup data center.
  • It eliminates the need for a GSS.
  • It can redirect user requests to locations that are using fewer network resources.

Answer :It can redirect user requests to locations that are using fewer network resources.

Which component of the Cisco SDN solution serves as the centralized management system?


Options are :

  • Cisco ACI
  • Cisco OpenDaylight
  • Cisco APIC
  • Cisco IWAN

Answer :Cisco ACI

200-105 Inter connecting Cisco Networking Devices Exam Set 3

Which feature can you use to monitor traffic on a switch by replicating it to another port or ports on the same switch?


Options are :

  • traceroute
  • SPAN
  • The ICMP Echo IP SLA
  • copy run start

Answer :SPAN

What are two drawbacks of implementing a link-state routing protocol? (Choose two).


Options are :

  • The high demand on router resources to run the link-state routing algorithm
  • The sequencing and acknowledgment of link-state packets
  • The high volume of link-state advertisement in a converged network
  • The large size of the topology table listing all advertised routes in the converged network
  • The requirement for a hierarchical IP addressing schemes for optimal functionality

Answer :The high demand on router resources to run the link-state routing algorithm The requirement for a hierarchical IP addressing schemes for optimal functionality

How can you disable DTP on a switch port?


Options are :

  • Add an interface on the switch to a channel group.
  • Configure the switch port as a trunk.
  • Change the operational mode to static access.
  • Change the administrative mode to access.

Answer :Configure the switch port as a trunk.

200-310 Designing for Cisco Inter network Solutions Exam Set 5

You enter the show ipv6 route command on an OSPF device and the device displays a route. Which conclusion can you draw about the environment?


Options are :

  • OSPFv3 is in use.
  • The router is designated as totally stubby.
  • OSPF is distributing IPv6 routes to BGP.
  • The router is designated as an ABR.

Answer :OSPFv3 is in use.

Which type of interface can negotiate an IP address for a PPPoE client?


Options are :

  • serial
  • dialer
  • Ethernet
  • Frame Relay

Answer :dialer

Which commands are required to properly configure a router to run OSPF and to add network 192.168.16.0/24 to OSPF area 0? (Choose two).


Options are :

  • Router(config)# router ospf 1
  • Router(config-router)# network 192.168.16.0 0.0.0.255 0
  • Router(config-router)# network 192.168.16.0 0.0.0.255 area 0
  • Router(config-router)# network 192.168.16.0 255.255.255.0 area 0
  • Router(config)# router ospf area 0
  • Router(config)# router ospf 0

Answer :Router(config)# router ospf 1 Router(config-router)# network 192.168.16.0 0.0.0.255 area 0

200-125 Cisco Certified Network Associate Practice Exam Set 1

Your network consists of one HSRP group of six routers. All of the routers are functioning properly. The network has been stable for several days. In which HSRP state are most of the routers?


Options are :

  • Learn
  • Standby
  • Active
  • Listen

Answer :Listen

Which two statements about using the CHAP authentication mechanism in a PPP link are false? (Choose two).


Options are :

  • CHAP authentication periodically occurs after link establishment.
  • CHAP authentication passwords are sent in plaintext.
  • CHAP uses a two-way handshake.
  • CHAP uses a three-way handshake.

Answer :CHAP authentication passwords are sent in plaintext. CHAP uses a two-way handshake.

Which of these represents an IPv6 link-local address?


Options are :

  • FEFE:0345:5f1b::e14d:3d69
  • FE80::380e:611a:e14f:3d69
  • FE08::280e:611:a:f14f:3d69
  • FE81::280f:512b:e14f:3d69

Answer :FE80::380e:611a:e14f:3d69

100-105 Net Cert Interconnecting Cisco Networking Exam Set 4

What can cause two OSPF neighbors to be stuck in the EXSTART state?


Options are :

  • There is only layer one connectivity between neighbors.
  • The OSPF interfaces are in a passive state.
  • The neighbors have different MTU settings.
  • There is a low bandwidth connection between neighbors.

Answer :The neighbors have different MTU settings.

What is a valid HSRP virtual MAC address?


Options are :

  • 0000.5E00.01A3
  • 0007.5E00.B301
  • 0000.0C07.AC15
  • 0007.B400.AE01

Answer :0000.0C07.AC15

Which command is used to enable CHAP authentication, with PAP as the fallback method, on a serial interface?


Options are :

  • Router(config-if)# ppp authentication chap fallback ppp
  • Router(config-if)# authentication ppp chap fallback ppp
  • Router(config-if)# authentication ppp chap pap
  • Router(config-if)# ppp authentication chap pap

Answer :Router(config-if)# ppp authentication chap pap

200-125 CCNA Cisco Certified Network Associate Test Set 2

Which two statements about using the CHAP authentication mechanism in a PPP link are true? (Choose two).


Options are :

  • CHAP authentication is performed only upon link establishment.
  • CHAP authentication passwords are sent in plaintext.
  • CHAP has no protection from playback attacks.
  • CHAP uses a two-way handshake.
  • CHAP authentication periodically occurs after link establishment.
  • CHAP uses a three-way handshake.

Answer :CHAP authentication periodically occurs after link establishment. CHAP uses a three-way handshake.

Which three statements about link-state routing are true?


Options are :

  • Updates are sent to a broadcast address.
  • Updates are sent to a multicast address by default.
  • OSPF is a link-state protocol.
  • RIP is a link-state protocol.
  • It uses split horizon.
  • Routes are updated when a change in topology occurs.

Answer :Updates are sent to a multicast address by default. OSPF is a link-state protocol. Routes are updated when a change in topology occurs.

Which two options are valid WAN connectivity methods? (Choose two).


Options are :

  • WAP
  • Ethernet
  • DSL
  • PPP
  • L2TPv3

Answer :DSL PPP

Cisco CCNP Route 300-101 Practice Tests Set 4

Which of the following is NOT a benefit of cloud computing to cloud users?


Options are :

  • Cost reduction from standardization and automation
  • Highly available, horizontally scaled applications
  • On-demand self-service resources provisioning
  • Centralized appearance of resources

Answer :Cost reduction from standardization and automation

If you are configuring syslog messages specifying `logging trap warning', which log messages will the router send?


Options are :

  • 0-1
  • 0-4
  • 0-6
  • 0-2
  • 0-5

Answer :0-4

Which type of EIGRP route entry describes a feasible successor?


Options are :

  • A backup route, stored in the topology table
  • A backup route, stored in the routing table
  • A primary route, stored in the routing table
  • A primary route, stored in the topology table

Answer :A backup route, stored in the topology table

400-101 CCIE Routing and Switching Written Practice Exam Set 10

What is the purpose of LCP?


Options are :

  • To specify asynchronous versus synchronous
  • To perform authentication
  • To negotiate control options
  • To encapsulate multiple protocols

Answer :To negotiate control options

What Cisco IOS feature can be enabled to pinpoint an application that is causing slow network performance?


Options are :

  • IP SLA
  • WCCP
  • Netflow
  • SNMP

Answer :Netflow

Which two statements about the OSPF Router ID are true? (Choose two).


Options are :

  • By default, the lowest IP address on the router becomes the OSPF Router ID.
  • The router automatically chooses the IP address of a loopback as the OSPF Router ID.
  • It identifies the source of a Type 1 LSA.
  • It is created using the MAC Address of the loopback interface.
  • It should be the same on all routers in an OSPF routing instance.

Answer :The router automatically chooses the IP address of a loopback as the OSPF Router ID. It identifies the source of a Type 1 LSA.

200-125 Cisco Certified Network Associate Practice Exam Set 12

What routing protocol uses first-hand information?


Options are :

  • path-vector
  • link-state
  • distance-vector
  • direct-path

Answer :link-state

Which two statements about MPLS are true? (Choose two).


Options are :

  • It encapsulates all traffic in an IPv4 header
  • It can carry multiple protocols, including IPv4 and IPv6
  • It tags customer traffic using 802.1q
  • It uses labels to separate and forward customer traffic
  • It provides automatic authentication

Answer :It can carry multiple protocols, including IPv4 and IPv6 It uses labels to separate and forward customer traffic

Which two authentication methods are compatible with MLPPP on a serial interface? (Choose two).


Options are :

  • TACACS+
  • PAP
  • CHAP
  • PEAP
  • LEAP

Answer :PAP CHAP

300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 2

What are three reasons that an organization with multiple branch offices and roaming users might implement a Cisco VPN solution instead of point-to-point WAN links? (Choose three).


Options are :

  • Better throughput
  • Scalability
  • Broadband incompatibility
  • Reduced latency
  • Increased security
  • Reduced cost

Answer :Scalability Increased security Reduced cost

What OSPF command, when configured, will include all interfaces into area 0?


Options are :

  • network 255.255.255.255 0.0.0.0 area 0
  • network all-interfaces area 0
  • network 0.0.0.0 255.255.255.255 area 0
  • network 0.0.0.0 0.0.0.0 area 0

Answer :network 0.0.0.0 255.255.255.255 area 0

On Cisco switches, what is the correct order of port transition through the Spanning Tree Protocol (STP) states?


Options are :

  • listening, blocking, forwarding, learning
  • learning, listening, blocking, forwarding
  • blocking, learning, forwarding, listening
  • blocking, listening, learning, forwarding

Answer :blocking, listening, learning, forwarding

200-125 Cisco Certified Network Associate (CCNA) Exam Set 3

A router is running three routing processes: RIP, OSPF, and EIGRP, each configured with default characteristics. Each process learns a route to the same remote network. If there are no static routes to the destination and none of the routes were redistributed, which route will be placed in the IP routing table?


Options are :

  • The route learned through OSPF
  • The route learned through EIGRP
  • The route with the lowest metric
  • All three routes with the router load balancing
  • The route learned through RIP

Answer :The route learned through EIGRP

At which layer of the OSI model does PPP perform?


Options are :

  • Layer 2
  • Layer 5
  • Layer 4
  • Layer 3

Answer :Layer 2

Which command enables HSRP on an interface?


Options are :

  • switchport mode hsrp
  • standby ip
  • hsrp
  • standby mode hsrp

Answer :standby ip

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 3

Which PPP subprotocol negotiates authentication options?


Options are :

  • ISDN
  • SLIP
  • DLCI
  • NCP
  • LCP

Answer :LCP

Which command can you enter to determine whether a switch is operating in trunking mode?


Options are :

  • show interfaces
  • show ip interface brief
  • show interface switchport
  • show vlan

Answer :show interface switchport

What are the two default metrics used by EIGRP for route selection? (Choose two).


Options are :

  • Load
  • Reliability
  • Bandwidth
  • MTU
  • Delay

Answer :Bandwidth Delay

200-125 Cisco Certified Network Associate (CCNA) Exam Set 5

Which function of the IP SLAs ICMP jitter operation can you use to determine whether a VoIP issue is caused by excessive end-to-end time?


Options are :

  • successive packet loss
  • jitter
  • packet loss
  • round-trip time latency

Answer :round-trip time latency

What information does a router running a link-state protocol use to build and maintain its topological database? (Choose two).


Options are :

  • LSAs from other Routers
  • TTL packets from designated Routers
  • routing tables received from other link-state Routers
  • beacons received on point-to-point links
  • hello packets
  • SAP messages sent by other routers

Answer :LSAs from other Routers hello packets

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions