Cisco CCNP Route 300-101 Practice Tests Set 1


Refer to the exhibit. Router CE-1 is performing Network Address Translation (NAT). CE-1 is translating all Local Area Network addresses from network 192.168.1.0 into a single internet facing address 192.0.1.1 known as Many-To-One address mapping.

Which type of Network Address Translation is implemented on router CE-1?


Options are :

  • STAT
  • NAT64
  • PAT
  • DNAT
  • MAC-NAT

Answer :PAT

300-115 Implementing Cisco IP Switched Network Practice Exam Set 1


Refer to the exhibit. Which is statement is true about the commands configured in CE-1 and PE-1?


Options are :

  • NTP authentication key 1 is md 5 NtPS3cret
  • NTP messages are not being authenticated
  • NTP authentication is using key 1
  • NTP server and NTP client are authenticating using key 1

Answer :NTP messages are not being authenticated

IP EIGRP relies on 5 types of packets to maintain its various tables and establish complex relationships with neighbor routers. How do EIGRP routers get specific information from a neighbor?


Options are :

  • by exchanging hello packets with neighboring routers
  • by sending update information to neighboring routers
  • by comparing the composite metric
  • by sending querying packets to neighboring routers
  • by exchanging advanced link-state database

Answer :by sending querying packets to neighboring routers

Refer to the exhibit. If an EIGRP route to network 10.1.203.0/29 goes down, how does DUAL on R1 flag the route that has failed?


Options are :

  • Switch automatically via 10.1.102.2 with new FD of 41024000.
  • Flag the route as unreachable
  • Flag the route as active and queries adjacent neighbors to find a new successor route
  • Flag the route as passive and queries adjacent neighbors to find a new successor route

Answer :Flag the route as active and queries adjacent neighbors to find a new successor route

200-310 Designing for Cisco Inter network Solutions Exam Set 4

Convergence is when a network has complete and accurate information about the entire network Convergence time is how fast network devices can reach the state of convergence after a topology change. Which two factors can influence convergence time for a routing protocol? (Choose two.)


Options are :

  • Distance between routers
  • Route summarization
  • Routing protocol timers
  • Number of end devices with wireless NIC
  • Implementing authentication

Answer :Route summarization Routing protocol timers

Which prefix list will match a default route only?


Options are :

  • R2(config)# ip prefix-list NAME seq 5 permit 0.0.0.0/0 default
  • R2(config)# ip prefix-list NAME seq 5 permit 0.0.0.0/0 le 32
  • R2(config)# ip prefix-list NAME seq 5 permit 0.0.0.0/0
  • R2(config)# ip prefix-list NAME seq 5 permit ::/0
  • R2(config)# ip prefix-list NAME seq 5 permit 0.0.0.0/0 gt 1

Answer :R2(config)# ip prefix-list NAME seq 5 permit 0.0.0.0/0

Which four topics are commonly found on router security policy? (Choose four.)


Options are :

  • Access policy
  • Password policy
  • Device’s MAC address
  • Well known ports used
  • Authentication policy
  • ARP table policy
  • Device’s IP address
  • Routing Table policy
  • Documentation policy

Answer :Access policy Password policy Authentication policy Documentation policy

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 2

Which three of the following are traffic types supported by IPv6? (Choose three.)


Options are :

  • Link-Local
  • Global
  • Anycast
  • Unicast
  • Multicast
  • Broadcast

Answer :Anycast Unicast Multicast

In which OSPF network type there will be election of a Designated Router (DR) and Backup Designated Router (BDR)? (Choose two)


Options are :

  • Point-to-point
  • Non-broadcast
  • Point-to-multipoint non-broadcast
  • Broadcast
  • Point-to-multipoint

Answer :Non-broadcast Broadcast


Refer to the exhibit. Router CE-2 has formed successfully BGP neighbour relationship with ISP-A-R1 and C-1. Which two statement are true regarding CE-2 neighbour peering? (Choose two.)


Options are :

  • CE-2 is peering with ISP-A-R1 as eBGP
  • CE-2 is peering with ISP-A-R1 as iBGP
  • CE-2 is peering with C1 as eBGP
  • CE-2 is peering with C1 as iBGP

Answer :CE-2 is peering with ISP-A-R1 as eBGP CE-2 is peering with C1 as iBGP

200-310 Designing for Cisco Inter network Solutions Exam Set 5

If Policy-Based Routing (PBR) is applied on a router, the router’s forwarding decision will be based on PBR rather than usual forwarding logic.

When will Policy-Based Routing (PBR) choose how to forward the packet based on PBR configuration?


Options are :

  • After router de-encapsulates layer 2 header information
  • Before router de-encapsulates layer 2 header information
  • Before Frame Check Sequence (FCS) is complete
  • After Frame Check Sequence (FCS) is complete
  • Before router executes Cisco Express Forwarding (CEF) table lookup
  • After router executes Cisco Express Forwarding (CEF) table lookup

Answer :Before router executes Cisco Express Forwarding (CEF) table lookup

Administrative Distances are used to rank the believability or trustworthiness of static and dynamic routing protocols. Which ADs are assigned to EIGRP? (Select all that apply.)


Options are :

  • 110
  • 200
  • 254
  • 20
  • 1
  • 90
  • 120
  • 115
  • 170
  • 255
  • 5

Answer :90 170 5

Refer to the exhibit. Two way route redistribution has been configured on router R2, However, the networks from EIGRP process are not showing on router R1 but router R3 can see successfully all networks coming from OSPF domain

Which of the following options would successfully resolve this issue?


Options are :

  • In the ospf configuration mode the redistribute command requires the routing-table keyword
  • In the ospf configuration mode the redistribute command requires the subnets keyword
  • In the ospf configuration mode the redistribute command requires the connected keyword
  • In the ospf configuration mode the redistribute command requires the metric keyword

Answer :In the ospf configuration mode the redistribute command requires the subnets keyword

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 2

Which functional component of the Cisco Enterprise Architecture provides access to the network communications services and resources to end users and devices?


Options are :

  • Service Provider Edge
  • Remote
  • Enterprise Edge
  • Enterprise Campus

Answer :Enterprise Campus

Refer to the exhibit. Router R1 is configured as DHCPv6 server for LAN connecting to router R2. Pc-a is on the LAN connected to router R2 and is configured as DHCPv6 client, but it is unable to receive an IPv6 address from router R1.

Which command is required to enable Pc-a to receive IPv6 address?


Options are :

  • R2(config)# interface e0/0 R2(config-if)# ipv6 helper-address 2001:db8:cafe:12::1
  • R2(config)# interface e0/0 R2(config-if)# ipv6 dhcp relay destination 2001:db8:cafe:12::1
  • R2(config)# interface e0/1 R2(config-if)# ipv6 helper-address 2001:db8:cafe:12::1
  • R2(config)# interface e0/1 R2(config-if)# ipv6 dhcp relay destination 2001:db8:cafe:12::1

Answer :R2(config)# interface e0/0 R2(config-if)# ipv6 dhcp relay destination 2001:db8:cafe:12::1

Refer to the exhibit. Which destination address will router R3 with OSPF interface priority of 0 use to advertise Link State Advertisements?


Options are :

  • Router R3 with OSPF interface priority 0 will only receive LSAs from stub router, but not advertise its own LSA.
  • 224.0.0.6
  • Router R3 is not participating in OSPF because it has OSPF interface priority of 0
  • 224.0.0.5
  • 255.255.255.255
  • 224.0.0.9
  • 224.0.0.10

Answer :224.0.0.6

400-101 CCIE Routing and Switching Written Practice Exam Set 5

RIP next generation (RIPng) is which type of protocol?


Options are :

  • Path Vector
  • Exterior Gateway Protocol
  • Link-state
  • Advanced Vector
  • Distance Vector

Answer :Distance Vector

Refer to the exhibit. Which two statements are true given configuration on the exhibit? (Choose two.)


Options are :

  • SYSADMIN user can log in with username: sysadmin and password: $3cr3t
  • Local database users are configured with sha-256 algorithm
  • Local database users are configured with algorithm type 8
  • Remote access is allowed only using SSH
  • JuniorAdmin and Sysadmin can remote login using telnet protocol
  • Local AAA Authentication is configured

Answer :JuniorAdmin and Sysadmin can remote login using telnet protocol Local AAA Authentication is configured

The Internet Corporation for Assigned Names and Numbers (ICANN) with Internet Assigned Numbers Authority (IANA) work together to coordinate and manage which of the following three?  (Choose three.)


Options are :

  • Manage standard protocol (OSPF and RIPv2)
  • Domain Name Service (DNS) A and AAA (quad A) resources
  • Manage the Dynamic Host Configuration Protocol (DHCP)
  • Global pool of IPv4 ,IPv6 addresses and autonomous system numbers (ASNs)
  • Protocol Assignments
  • Manage the Domain Name Service (DNS) naming structure

Answer :Global pool of IPv4 ,IPv6 addresses and autonomous system numbers (ASNs) Protocol Assignments Manage the Domain Name Service (DNS) naming structure

Cisco 100-101 Interconnecting Cisco Networking Devices Exam Set 2


Refer to the exhibit. R2 is connecting different routing domains to exchange and advertise routing information between OSPF process and EIGRP process. What is router R2 known as?


Options are :

  • Backbone Router
  • Boundary Router
  • Area Border Router (ABR)
  • Autonomous System Boundary Router (ASBR)
  • Internal Router

Answer :Boundary Router

Refer to the exhibit. System administrator has run command show ip bgp, and found out that local router is learning the path to network 10.1.1.0/24 from five valid BGP  peers (best path is hidden with ?). Based on the output which path will be chosen as best path by router CE-1 and offered to routing table


Options are :

  • CE-1 router will use next hop BGP peer 192.168.0.2 because it has highest LocPref attribute
  • CE-1 router will use next hop BGP peer 172.25.0.4 because it has longest AS_Path attribute
  • CE-1 router will use next hop BGP peer 172.25.0.4 because it has highest Weight attribute
  • CE-1 router will use next hop BGP peer 172.20.0.2 because it has shortest AS_Path attribute
  • CE-1 router will use next hop BGP peer 172.16.0.2 because it has lowest MED attribute
  • CE-1 router will use next hop BGP peer 192.168.10.5 because it has been redistribution

Answer :CE-1 router will use next hop BGP peer 172.16.0.2 because it has lowest MED attribute

The network engineer is configuring router “R1” with OSPF protocol.

Router R1 has only two physical interfaces enabled, Interface g0/1 with IP address 10.1.1.1 that is part of OSPF domain and interface g0/2 with IP address 172.16.1.1 that is not part of OSPF domain.

If router-id command is not used, what will be router-id of router R1?


Options are :

  • 172.16.1.1
  • No router-id until one is configured manually
  • OSPF process will not start until you configure router-id
  • 10.1.1.1

Answer :172.16.1.1

100-105 Net Cert Interconnecting Cisco Networking Exam Set 4

Which EIGRP algorithm tracks all the routes that are advertised by neighbors and uses the composite metric of each route to select loop-free path and loop-free backup paths?


Options are :

  • Path Vector algorithm
  • Routing algorithm
  • Bellman–Ford algorithm
  • Dijkstra's algorithm
  • Diffusing Update Algorithm

Answer :Diffusing Update Algorithm


Refer to the exhibit. The exhibit displayed shows interaction between client PC, NAS and AAA Server. Which server-based AAA authentication protocol is shown?


Options are :

  • Challenge Handshake Authentication
  • Key Authentication
  • Remote Authentication Dial-In User Service
  • Local Authentication
  • Kerberos Authentication
  • Terminal Access Controller Access Control System
  • Hybrid Authentication
  • Password Authentication Protocol

Answer :Remote Authentication Dial-In User Service

Which two statements about Simple Network Management Protocol (SNMP) are true? (Choose two.)


Options are :

  • Trap messages are always send from SNMP manager and GET and SET messages are send from agent
  • SNMPv1 and SNMPv2c use community string for read-only and read-write access
  • SNMP is transport layer protocol
  • SNMP agent runs on Network Management server (NMS) device
  • SNMPv1 does not support TRAP messages, improved version SNMPv2 supports TRAP messages
  • SNMPv2 supports authentication and encryption but not integrity
  • SNMPv3 offers authentication, integrity and confidentiality as security enhancements

Answer :SNMPv1 and SNMPv2c use community string for read-only and read-write access SNMPv3 offers authentication, integrity and confidentiality as security enhancements

300-320 Designing Cisco Network Service Architectures Exam Set 1


From configuration in the exhibit, which three statements are true? (Choose three.)


Options are :

  • All passwords will be encrypted with Vigenere cipher, as password-encryption services has been enabled
  • Password command is missing under line vty 0 4 section
  • Access control list is wrong, it should be extended and TCP port 22 for SSH should be configured
  • Admin user does not require console password for remote access, CCNPStudent requires knowledge of console password before accessing privilege mode
  • PC with IP address 192.168.1.1 will be able to SSH to CE-1
  • Transport input ssh command is invalid it should be transport input all
  • Local domain is not supported in key generation
  • Router CE-1 will accept only encrypted remote connections
  • CCNPStudent password will be encrypted with Type 7 cipher, Admin password will be encrypted with Type 9 algorithm

Answer :Admin user does not require console password for remote access, CCNPStudent requires knowledge of console password before accessing privilege mode Router CE-1 will accept only encrypted remote connections CCNPStudent password will be encrypted with Type 7 cipher, Admin password will be encrypted with Type 9 algorithm

Which packet switching methods are supported by Cisco routers? (Select all that apply.)


Options are :

  • Cut-Through Switching
  • Stackable Switching
  • Fragment Free Switching
  • Store-and-Forward Switching
  • Cisco Express Forwarding (CEF)
  • Fast Switching
  • Modular Switching
  • Process Switching

Answer :Cisco Express Forwarding (CEF) Fast Switching Process Switching

Refer to the exhibit. Partial configuration of router R2 is shown. To select best path Cisco router use two parameters: Administrative Distance (trustworthiness), lower is better, if Administrative Distance is the same then choose the route with lower routing metric.

Junior network administrator has correctly completed routing protocol configuration and partial interface configuration as shown in the exhibit.

Default network to Internet is shared from Router R1 and Router R3, what path is router R2 going to select to reach network in Internet?


Options are :

  • Router R2 will use the path towards R3 because it has better metric
  • Router R2 will use the path towards R3 because they are sharing EIGRP protocol which has administrative distance of 90.
  • Router R2 will use the path towards R1 because that’s the only path available
  • Router R2 will use the path towards R1 because they are sharing OSPF protocol which has administrative distance of 110

Answer :Router R2 will use the path towards R1 because that’s the only path available

Cisco CCNP Route 300-101 Practice Tests Set 2


Refer to the exhibit. Which BGP show command was used to display the output on the exhibit?


Options are :

  • show ip bgp summary
  • show ip route bgp
  • show ip bgp topology *
  • show ip bgp neighbor
  • show ip bgp

Answer :show ip bgp summary

Refer to the exhibit. Router CE-1 is Edge router. From configuration displayed in the exhibit, what term is given to the Access Control List configured?


Options are :

  • Time-range
  • Regular
  • Forever
  • Periodic
  • Daily
  • Active
  • Repeated
  • Infinite

Answer :Periodic

What is default OSPF reference bandwidth?


Options are :

  • 10 to the power of 8/bandwidth (100,000,000 / bandwidth)
  • 10 to the power of 6/bandwidth (1,000,000 / bandwidth)
  • 10 to the power of 9/bandwidth (1,000,000,000 / bandwidth)
  • 10 to the power of 7/bandwidth (10,000,000 / bandwidth)

Answer :10 to the power of 8/bandwidth (100,000,000 / bandwidth)

200-310 Designing for Cisco Inter network Solutions Exam Set 2

Refer to the exhibit. Based on the output of show ip eigrp neighbors, what is the reason there are no adjacencies between R1 and R2?


Options are :

  • ip hello and hold time intervals are mismatched
  • passive-interface default is configured on R1
  • wrong IP address configured on R1
  • misconfigured the autonomous number
  • clock rate configured on wrong router

Answer :wrong IP address configured on R1

What is the default seed metric for OSPF protocol receiving redistributed BGP routes?


Options are :

  • Metric 1, Metric-Type 2
  • Metric 20, Metric-Type 1
  • Metric 20, Metric-Type 2
  • Metric 0, infinity, Metric-Type 2
  • Metric 1, Metric-Type 1
  • Metric 0, infinity, Metric-Type 1

Answer :Metric 1, Metric-Type 2

Refer to the exhibit. All of the three routers are in same EIGRP domain and are fully converged, once we display router R1 routing table, what value represents the advertised distance of the feasible successor for the 10.1.203.0/29 network?


Options are :

  • 20669440
  • 20512000
  • 21024000
  • 41024000

Answer :20669440

200-125 Cisco Certified Network Associate Practice Exam Set 3

Before an OSPF router can update its link states, OSPF router must discover and form adjacency with neighbors.

Before two routers can form an OSPF neighbor adjacency, what values they must agree on? (Select all that apply.)


Options are :

  • Router-ID
  • Network type
  • MTU
  • Process ID
  • interfaces must be part of the same network
  • Hello interval/Dead interval
  • Passive interfaces
  • Interface Priority
  • K-values

Answer :Network type MTU interfaces must be part of the same network Hello interval/Dead interval

Refer to the exhibit. System administrator has issued command show ip ospf neighbor. Which statement is true regarding ATTEMPT state displayed in the exhibit?


Options are :

  • Router R3 is in non-broadcast multi-access network and has received a Hello packet from a neighbor but it does not see its own router-id in the neighbor list, its attempting to negotiate neighbor list
  • Because the neighbor is DROTHER, there is no need to form full adjacency, both routers will stay in attempt state
  • Router R3 is in non-broadcast multi-access network and is making an effort to contact the neighbor by sending Hello packets
  • Router R3 is attempting to negotiate database exchange with neighbor

Answer :Router R3 is in non-broadcast multi-access network and is making an effort to contact the neighbor by sending Hello packets


Refer to the exhibit. Router R1 has connection to router R2 and router R3. To reach networks on subnet 10.0.0.0/8 connected to R2 and R3, router R1 is preferring router R2 with address 172.16.12.2.

The network technician wants all traffic generated by PC-A to use next hop router R3 instead of router R2 and use Policy-Based Routing (PBR) to achieve this goal. The network technician has created following access-list and route-map configuration displayed on exhibit.

Now he needs your help. To complete the Policy-Based Routing (PBR) configuration, which command does he need to execute?


Options are :

  • R1(config-route-map)#interface e0/0 R1(config-if)# ip policy route-map PC_A-to-R3
  • R1(config-route-map)#ip policy route-map PC_A-to-R3
  • R1(config-route-map)#interface s1/1 R1(config-if)# ip policy route-map PC_A-to-R3
  • R1(config-route-map)#interface s1/0 R1(config-if)# ip policy route-map PC_A-to-R3

Answer :R1(config-route-map)#interface e0/0 R1(config-if)# ip policy route-map PC_A-to-R3

Cisco 300-209 Implementing Secure Mobility Solutions Exam Set 5

For the link to participate in the link-state routing process, it must be:
In the up state.
Included in one of the network statements.

What information is advertised by Link State Advertisement? (Choose four.)


Options are :

  • Any neighbor routes on the link
  • Cost of the link
  • Authentication
  • Router ID
  • IP address/mask
  • Type of network
  • Packet Length
  • Area ID

Answer :Any neighbor routes on the link Cost of the link IP address/mask Type of network

Refer to the exhibit. Router R1 has three OPSF neighbors. Which OSPF network type is between router R1 and router R2 with router-id 2.2.2.2?


Options are :

  • Loopback
  • Broadcast
  • Point-to-Point
  • Non-broadcast

Answer :Point-to-Point

In multiaccess and non-broadcast multiaccess (NBMA) network type, which OSPF Link State Advertisement (LSA) Type is generated by the OSPF Designated Router (DR)?


Options are :

  • LSA Type 9
  • LSA Type 5
  • LSA Type 7
  • LSA Type 1
  • LSA Type 2
  • LSA Type 8
  • LSA Type 3
  • LSA Type 4

Answer :LSA Type 2

200-105 Interconnecting Cisco Networking Devices Part Exam Set 5

Refer to the exhibit. Router R4 is internet facing edge router. System administrator has configured IPv6 access-list ONLY_SECURE to deny http and telnet unsecure traffic coming from internet. Which command would system administrator use to apply this configuration inbound on interface Ethernet0/0?


Options are :

  • ipv6 traffic-group ONLY_SECURE in
  • ipv6 traffic-class ONLY_SECURE in
  • ipv6 access-group ONLY_SECURE in
  • ipv6 traffic-filter ONLY_SECURE in
  • ipv6 access-class ONLY_SECURE in
  • ipv6 access-filter ONLY_SECURE in

Answer :ipv6 traffic-filter ONLY_SECURE in

Refer to the exhibit. Company-A has single-homed connection to ISP-A, a system administrator is implementing routing from company-a network towards ISP-A, what type of routing is recommended to be enabled on router R1 at customer site?


Options are :

  • Configure router R1 to receive default BGP route from ISP
  • Configure router R1 to receive default EIGRP route from ISP
  • Configure router R1 with static default route to any network via next-hop router R2
  • Configure router R1 to receive default OSPF route from ISP

Answer :Configure router R1 with static default route to any network via next-hop router R2

Which three of the following options are true regarding Border Gateway Protocol (BGP)? (Choose three.)


Options are :

  • Border Gateway Protocol (BGP) does NOT require neighbors to be on same subnet
  • Border Gateway Protocol (BGP) requires neighbors to be on the same subnet
  • Border Gateway Protocol (BGP) does NOT form neighbor relationship
  • Border Gateway Protocol (BGP) forms neighbor relationship
  • Border Gateway Protocol (BGP) uses TCP port 179
  • Border Gateway Protocol (BGP) uses UDP port 179

Answer :Border Gateway Protocol (BGP) does NOT require neighbors to be on same subnet Border Gateway Protocol (BGP) forms neighbor relationship Border Gateway Protocol (BGP) uses TCP port 179

200-125 CCNA Cisco Certified Network Associate Test Set 3

Which three services are offered by AAA server? (Choose Three)


Options are :

  • Accounting
  • Affiliation
  • Authentication
  • Authority
  • Authorization
  • Accreditation
  • Analyzing

Answer :Accounting Authentication Authorization

It is very important that time/clocks are synchronized between all devices on a network. Network Time Protocol (NTP) is a tool designed for time synchronization between distributed time servers and clients. NTP runs over the User Datagram protocol (UDP) port 123 for both source and destination.

Router CE-1 has been configured as NTP client to synchronize its time from two servers, PE-1 with stratum 4 and PE-2 with stratum 5. Router CE-1 also has been configured as NTP server to serve NTP client router C-2.

After time synchronization is completed for all devices, what stratum number will be displayed on router C-2 when you run command show ntp status?


Options are :

  • Stratum 1
  • Stratum 6
  • Stratum 4
  • Stratum 5
  • Stratum 2
  • Stratum 3

Answer :Stratum 6

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions