Cisco 100-101 Interconnecting Cisco Networking Devices Exam Set 1

What is the default maximum number of equal-cost paths that can be placed into the routing table of a Cisco OSPF router?


Options are :

  • 2
  • unlimited
  • 8
  • 16

Answer : 8

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 3

A network administrator is trying to add a new router into an established OSPF network. The networks attached to the new router do not appear in the routing tables of the other OSPF routers. Given the information in the partial configuration shown below, what configuration error is causing this problem? Router(config)# router ospf 1 Router(config-router)# network 10.0.0.0 255.0.0.0 area 0


Options are :

  • The AS is configured improperly.
  • The network wildcard mask is configured improperly.
  • The OSPF area is configured improperly.
  • The network number is configured improperly.
  • The process id is configured improperly.
  • The network subnet mask is configured improperly.

Answer : The network wildcard mask is configured improperly.

Which parameter or parameters are used to calculate OSPF cost in Cisco routers?


Options are :

  • Bandwidth
  • Bandwidth and Delay
  • Bandwidth, MTU, Reliability, Delay, and Load
  • Bandwidth, Delay, and MTU

Answer : Bandwidth

What information can be used by a router running a link-state protocol to build and maintain its topological database? (Choose two.)


Options are :

  • beacons received on point-to-point links
  • A,C
  • hello packets
  • LSAs from other routers
  • routing tables received from other link-state routers
  • TTL packets from designated routers
  • SAP messages sent by other routers

Answer : A,C

Cisco 210-060 Implement Collaboration Device Practice Exam Set 1

Which command is used to display the collection of OSPF link states?


Options are :

  • show ip ospf lsa database
  • show ip ospf link-state
  • show ip ospf neighbors
  • show ip ospf database

Answer : show ip ospf database

Which characteristics are representative of a link-state routing protocol? (Choose three.)


Options are :

  • exchanges routing tables with neighbors
  • A,C,D
  • utilizes frequent periodic updates
  • utilizes event-triggered updates
  • calculates shortest path
  • provides common view of entire topology

Answer : A,C,D

A router has learned three possible routes that could be used to reach a destination network. One route is from EIGRP and has a composite metric of 20514560. Another route is from OSPF with a metric of 782. The last is from RIPv2 and has a metric of 4. Which route or routes will the router install in the routing table?


Options are :

  • the RIPv2 route
  • all three routes
  • the OSPF and RIPv2 routes
  • the OSPF route
  • the EIGRP route

Answer : the EIGRP route

Cisco 100-101 Interconnecting Cisco Networking Devices Exam Set 2

Which commands are required to properly configure a router to run OSPF and to add network 192.168.16.0/24 to OSPF area 0? (Choose two.)


Options are :

  • Router(config-router)# network 192.168.16.0 0.0.0.255 0
  • Router(config)# router ospf 0
  • Router(config)# router ospf 1
  • Router(config-router)# network 192.168.16.0 0.0.0.255 area 0
  • Router(config-router)# network 192.168.16.0 255.255.255.0 area 0
  • Router(config)# router ospf area 0
  • B,E

Answer : B,E

OSPF routing uses the concept of areas. What are the characteristics of OSPF areas? (Choose Three.)


Options are :

  • Areas may be assigned any number from 0 to 65535.
  • Single area OSPF networks must be configured in area 1.
  • B,C,E
  • Multiple OSPF areas must connect to area 0.
  • Area 0 is called the backbone area.
  • Hierarchical OSPF networks do not require multiple areas.
  • Each OSPF area requires a loopback interface to be configured.

Answer : B,C,E

Which statement describes the process ID that is used to run OSPF on a router?


Options are :

  • It is globally significant and is used to identify OSPF stub areas.
  • It is globally significant and is used to represent the AS number.
  • It is locally significant and must be the same throughout an area.
  • It is locally significant and is used to identify an instance of the OSPF database.

Answer : It is locally significant and is used to identify an instance of the OSPF database.

Cisco 210-060 Implement Collaboration Device Practice Exam Set 6

Which statements describe the routing protocol OSPF? (Choose three.)


Options are :

  • It allows extensive control of routing updates.
  • It is simpler to configure than RIP v2.
  • It confines network instability to one area of the network.
  • It is used to route between autonomous systems.
  • It supports VLSM.
  • A,C,E
  • It increases routing overhead on the network.

Answer : A,C,E

If a host experiences intermittent issues that relate to congestion within a network while remaining connected, what could cause congestion on this LAN?


Options are :

  • half-duplex operation
  • broadcast storms
  • network segmentation
  • multicasting

Answer : broadcast storms

Which two statements describe the process identifier that is used in the command to configure OSPF on a router? (Choose two.) Router(config)# router ospf 1


Options are :

  • Only one process number can be used on the same router.
  • Hello packets are sent to each neighbor to determine the processor identifier.
  • Different process identifiers can be used to run multiple OSPF processes
  • C,D
  • The process number can be any number from 1 to 65,535.
  • All OSPF routers in an area must have the same process ID.

Answer : C,D

100-105 Net Cert Interconnecting Cisco Networking Exam Set 5

What are two benefits of using a single OSPF area network design? (Choose two.)


Options are :

  • It reduces the number of required OSPF neighbor adjacencies.
  • It reduces the types of LSAs that are generated.
  • B,C
  • It removes the need for virtual links.
  • It increases LSA response times.
  • It is less CPU intensive for routers in the single area.

Answer : B,C

What command sequence will configure a router to run OSPF and add network 10.1.1.0 /24 to area 0?


Options are :

  • router ospf network 10.1.1.0 0.0.0.255
  • router ospf 1 network 10.1.1.0 0.0.0.255 area 0
  • router ospf network 10.1.1.0 255.255.255.0 area 0
  • router ospf area 0 network 10.1.1.0 0.0.0.255 area 0
  • router ospf area 0 network 10.1.1.0 255.255.255.0 area 0
  • router ospf 1 network 10.1.1.0 0.0.0.255

Answer : router ospf 1 network 10.1.1.0 0.0.0.255 area 0

What OSPF command, when configured, will include all interfaces into area 0?


Options are :

  • network 0.0.0.0 255.255.255.255 area 0
  • network all-interfaces area 0
  • network 0.0.0.0 0.0.0.0 area 0
  • network 255.255.255.255 0.0.0.0 area 0

Answer : network 0.0.0.0 255.255.255.255 area 0

200-125 Cisco Certified Network Associate Practice Exam Set 8

Why do large OSPF networks use a hierarchical design? (Choose three.)


Options are :

  • to reduce routing overhead
  • to decrease latency by increasing bandwidth
  • to reduce the complexity of router configuration
  • to lower costs by replacing routers with distribution layer switches
  • B,C,D
  • to speed up convergence
  • to confine network instability to single areas of the network

Answer : B,C,D

What is the default administrative distance of OSPF?


Options are :

  • 90
  • 100
  • 110
  • 120

Answer : 110

An administrator has connected devices to a switch and, for security reasons, wants the dynamically learned MAC addresses from the address table added to the running configuration. What must be done to accomplish this?


Options are :

  • Enable port security and use the keyword sticky.
  • Use the switchport protected command to have the MAC addresses added to the configuration.
  • Use the no switchport port-security command to allow MAC addresses to be added to the configuration.
  • Set the switchport mode to trunk and save the running configuration.

Answer : Enable port security and use the keyword sticky.

400-101 CCIE Routing and Switching Written Practice Exam Set 4

Which three statements are correct about RIP version 2? (Choose three)


Options are :

  • It is a classless routing protocol.
  • It supports authentication.
  • It has the same maximum hop count as RIP version 1.
  • It uses broadcast for its routing updates.
  • It has a lower default administrative distance then RIP version 1.
  • It does not send the subnet mask any updates.
  • B,C,E

Answer : B,C,E

When configuring NAT, the Internet interface is considered to be what?


Options are :

  • local
  • outside
  • global
  • inside

Answer : outside

Which of the following statements are TRUE regarding Cisco access lists? (Choose two.)


Options are :

  • When a line is added to an existing access list, it is inserted at the beginning of the access list.
  • You must specify a deny statement at the end of each access list to filter unwanted traffic.
  • In an inbound access list, packets are filtered as they enter an interface.
  • In an inbound access list, packets are filtered before they exit an interface.
  • Extended access lists are used to filter protocol-specific packets.
  • A,C

Answer : A,C

200-310 Designing for Cisco Inter network Solutions Exam Set 5

What are two recommended ways of protecting network device configuration files from outside network security threats? (Choose two.)


Options are :

  • Allow unrestricted access to the console or VTY ports.
  • Always use Telnet to access the device command line because its data is automatically encrypted.
  • Prevent the loss of passwords by disabling password encryption.
  • Use SSH or another encrypted and authenticated transport to access device configurations.
  • Use a firewall to restrict access from the outside to the network devices.
  • B,D

Answer : B,D

What two things does a router do when it forwards a packet? (Choose two.)


Options are :

  • updates the destination IP address
  • determines the next hop on the path
  • A,C
  • switches the packet to the appropriate outgoing interfaces
  • forwards ARP requests
  • computes the destination host address

Answer : A,C

What is the best practice when assigning IP addresses in a small office of six hosts?


Options are :

  • Assign the addresses by using the local CDP protocol.
  • Use a DHCP server that is located at the branch office.
  • Use a DHCP server that is located at the headquarters.
  • Assign the addresses statically on each node.

Answer : Assign the addresses statically on each node.

400-101 CCIE Routing and Switching Written Practice Exam Set 7

Which router command will configure an interface with the IP address 10.10.80.1/19?


Options are :

  • router(config-if)# ip address 10.10.80.1 255.255.240.0
  • router(config-if)# ip address 10.10.80.1 255.255.255.0
  • router(config-if)# ip address 10.10.80.1 255.255.0.0
  • router(config-if)# ip address 10.10.80.1 255.255.224.0
  • router(config-if)# ip address 10.10.80.1 255.255.255.240
  • router(config-if)# ip address 10.10.80.1/19

Answer : router(config-if)# ip address 10.10.80.1 255.255.224.0

What does the "Inside Global" address represent in the configuration of NAT?


Options are :

  • a registered address that represents an inside host to an outside network
  • the MAC address of the router used by inside hosts to connect to the Internet
  • the summarized address for all of the internal subnetted addresses
  • a globally unique, private IP address assigned to a host on the inside network

Answer : a registered address that represents an inside host to an outside network

Which address are OSPF hello packets addressed to on point-to-point networks?


Options are :

  • 172.16.0.1
  • 223.0.0.1
  • 224.0.0.5
  • 254.255.255.255
  • 192.168.0.5

Answer : 224.0.0.5

400-101 CCIE Routing and Switching Written Practice Exam Set 2

A receiving host has failed to receive all of the segments that it should acknowledge. What can the host do to improve the reliability of this communication session?


Options are :

  • use a different source port for the session
  • decrease the sequence number
  • decrease the window size
  • obtain a new IP address from the DHCP server
  • start a new session using UDP

Answer : decrease the window size

What is the default administrative distance of the OSPF routing protocol?


Options are :

  • 100
  • 130
  • 90
  • 120
  • 170
  • 110

Answer : 110

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions