400-101 CCIE Routing and Switching Written Practice Exam Set 2

Which of the following best describes how to create a MAC address that is mapped from a multicast IPv6 address? (Select the best answer.)


Options are :

  • Prepend 0100.0CCC to the last two octets of the IPv6 address.
  • Prepend FFFF to the last four octets of the IPv6 address.
  • Prepend 0180.C200 to the last two octets of the IPv6 address.
  • Prepend FF to the last five octets of the IPv6 address.
  • Prepend 3333 to the last four octets of the IPv6 address. (Correct)

Answer : Prepend 3333 to the last four octets of the IPv6 address.

400-101 CCIE Routing and Switching Written Practice Exam Set 2

You want to establish an EtherChannel between SwitchA and SwitchB using an IEEE standardsbased protocol. Which of the following channelgroup modes could you configure on the switches? (Select 2 choices.)

A. SwitchA set to on and SwitchB set to on

B. SwitchA set to passive and SwitchB set to active

C. SwitchA set to active and SwitchB set to active

D. SwitchA set to desirable and SwitchB set to auto

E. SwitchA set to desirable and SwitchB set to desirable


Options are :

  • C,A
  • B,C (Correct)
  • D,B
  • D,E
  • B,A

Answer : B,C

Which of the following command sets correctly configures and applies a MAC ACL? (Select the best answer.)


Options are :

  • Router(config)#accesslist 800 permit 0000.0c01.abcd Router(config)#interface gigabitethernet 1/0 Router(configif)#mac accessgroup 800 out
  • Router(config)#accesslist 700 deny 0000.0c01.abcd Router(config)#accesslist 700 permit any Router(config)#interface gigabitethernet 1/0.1 Router(configif)#mac accessgroup 700 out
  • Router(config)#accesslist 800 permit 0000.0c01.abcd Router(config)#interface gigabitethernet 1/0.1 Router(configif)#mac accessgroup 800 in
  • Router(config)#accesslist 700 deny 0000.0c01.abcd Router(config)#accesslist 700 permit any Router(config)#interface gigabitethernet 1/0.1 Router(configif)#mac accessgroup 700 in (Correct)
  • Router(config)#accesslist 700 permit 0000.0c01.abcd Router(config)#interface gigabitethernet 1/0.1 Router(configif)#mac accessgroup 700 out
  • Router(config)#accesslist 800 permit 0000.0c01.abcd Router(config)#interface gigabitethernet 1/0 Router(configif)#mac accessgroup 800 in

Answer : Router(config)#accesslist 700 deny 0000.0c01.abcd Router(config)#accesslist 700 permit any Router(config)#interface gigabitethernet 1/0.1 Router(configif)#mac accessgroup 700 in

You issue the following commands on a switch:

SwitchA#configure terminal

SwitchA(config)#interface fastethernet 0/7

SwitchA(config-if)#switchport mode trunk

SwitchA(config-if)#switchport trunk encapsulation dot1q

SwitchA(config-if)#switchport trunk native vlan 44

SwitchA(config-if)#switchport trunk allowed vlan remove 55

Which of the following statements is true regarding VLAN traffic when it is sent over port Fa0/7?

(Select the best answer.)


Options are :

  • VLAN 44 traffic will be untagged. (Correct)
  • All VLAN traffic will be tagged.
  • VLAN 55 traffic will be untagged.
  • All VLAN traffic will be untagged.
  • VLAN 1 traffic will be untagged.

Answer : VLAN 44 traffic will be untagged.

200-310 Designing for Cisco Inter network Solutions Exam Set 4

Which of the following routes from the show ip route command was learned from a Type 3 or Type 4 LSA? (Select the best answer.)


Options are :

  • C 172.17.4.0/24 is directly connected, FastEthernet1/1
  • O E1 172.17.1.0/24 [110/74] via 10.1.2.3, 00:00:23, FastEthernet1/0
  • O IA 172.17.3.0/24 [110/74] via 10.1.2.3, 00:00:23, FastEthernet1/0 (Correct)
  • S 172.17.5.0/24 is directly connected, FastEthernet0/1
  • O 172.17.2.0/24 [110/74] via 10.1.2.3, 00:00:23, FastEthernet1/0

Answer : O IA 172.17.3.0/24 [110/74] via 10.1.2.3, 00:00:23, FastEthernet1/0

Which of the following statements is accurate regarding 6to4 tunneling? (Select the best answer.)


Options are :

  • Any IPv6 unicast address can be used.
  • IPv6 and CLNS can be used.
  • IPv6 packets are encapsulated inside an IPv4 packet that has a protocol type of 42.
  • IPv6 addresses from the 2002::/16 prefix must be used. (Correct)
  • A tunnel destination is required.

Answer : IPv6 addresses from the 2002::/16 prefix must be used.

Which of the following is a pointtopoint protocol that can be configured on a switch to dynamically control the establishment of 802.1Q and ISL trunk links? (Select the best answer.)


Options are :

  • VTP
  • LACP
  • PAgP
  • DTP (Correct)
  • STPE

Answer : DTP

300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 2

You issue the ip sla schedule 20 starttime 9:00:00 command.\ How long will the IP SLA operation run? (Select the best answer.)


Options are :

  • forever
  • for one hour (Correct)
  • until the operation has completed once
  • for nine hours
  • for 20 minutes

Answer : for one hour

In which of the following situations will an EIGRP router transition a route from the passive state to the active state and send multicast query packets to its neighbors? (Select the best answer.)


Options are :

  • when the successor becomes unreachable and no feasible successors exist (Correct)
  • when the router sees its own router ID in the Neighbor field of an update packet
  • when all the routes in the router's topology table are in the passive state
  • when the successor becomes unreachable and a feasible successor exists
  • when the DR fails and no BDR exists on the multiaccess segment

Answer : when the successor becomes unreachable and no feasible successors exist

In which of the following scenarios will a BGP route be advertised when conditional advertisements are configured? (Select 2 choices.)

A. when a prefix appears in the advertise map and in the exist map

B. when a prefix appears in the advertise map but not in the exist map

C. when a prefix appears in the advertise map and in the nonexist map

D. when a prefix appears in the advertise map but not in the nonexist map

E. when a prefix does not appear in the advertise map but does appear in the exist map

F. when a prefix appears in neither the advertise map nor the exist map

G. when a prefix does not appear in the advertise map but does appear in the nonexist map

H. when a prefix appears in neither the advertise map nor the nonexist map


Options are :

  • D,E
  • E,H
  • A,D (Correct)
  • H,E
  • A,B
  • C,B
  • D,G
  • C,F

Answer : A,D

400-101 CCIE Routing and Switching Written Practice Exam Set 3

Which of the following will occur when you issue the ntp server 10.11.12.13 command on RouterA? (Select 2 choices.)

A. RouterA will become an NTP server for a host at 10.11.12.13.

B. RouterA will become an NTP client of a server at 10.11.12.13.

C. RouterA will listen for NTP packets on the interface that is configured to use IP address 10.11.12.13.

D. RouterA will use IP address 10.11.12.13 as the source IP address for all NTP packets leaving theinterface.

E. RouterA will use NTP version 3.

F. RouterA will be set to stratum 8.


Options are :

  • F,B
  • B,E (Correct)
  • C,E
  • E,D
  • C.A
  • D,C

Answer : B,E

Which of the following is the VLAN name for VLAN 1004? (Select the best answer.)


Options are :

  • trnet-default
  • fddinet-default (Correct)
  • fddi-default
  • token-ring-default

Answer : fddinet-default

IP routing is not enabled on a Cisco router that you administer. You want to create a gateway of last resort on the router.

Which of the following commands should you issue to accomplish your goal? (Select the best answer.)


Options are :

  • ip route 0.0.0.0 0.0.0.0 10.10.100.1
  • ip defaultnetwork 10.10.100.0
  • ip route 0.0.0.0 0.0.0.0 s0/0
  • ip defaultgateway 10.10.100.1 (Correct)

Answer : ip defaultgateway 10.10.100.1

400-101 CCIE Routing and Switching Written Practice Exam Set 8

How does SNMPv3 use HMAC-SHA or HMAC-MD5? (Select 2 choices.)

A. as authentication hashes at the noAuthNoPriv security level

B. as authentication hashes at the authNoPriv security level

C. as authentication hashes at the authPriv security level

D. as encryption hashes at the noAuthNoPriv security level

E. as encryption hashes at the authNoPriv security level

F. as encryption hashes at the authPriv security level


Options are :

  • F,A
  • C,D
  • B,C (Correct)
  • A.B
  • F,D
  • E,B

Answer : B,C

Which of the following flags in the output of the show ip mroute command indicates that a receiver is directly connected to the network segment that is connected to the interface? (Select the best answer.)


Options are :

  • A
  • S
  • D
  • L
  • C (Correct)

Answer : C

You issue the following commands on RouterA:

RouterA(config)#ipv6 router rip boson

RouterA(config-rtr)#distribute-list prefix-list bosonrip in FastEthernet0/0

Which of the following statements best describes what will occur? (Select the best answer.)


Options are :

  • IPv6 routing updates matching bosonrip and destined for the FastEthernet0/0 interface will be advertised.
  • IPv6 routing updates not matching bosonrip will be advertised.
  • IPv6 routing updates matching bosonrip will not be accepted.
  • IPv6 routing updates matching bosonrip and arriving on the FastEthernet0/0 interface will be accepted. (Correct)
  • IPv6 routing updates matching bosonrip and arriving on the FastEthernet0/0 interface will not beadvertised.

Answer : IPv6 routing updates matching bosonrip and arriving on the FastEthernet0/0 interface will be accepted.

400-101 CCIE Routing and Switching Written Practice Exam Set 8

You have issued the following commands on Router1: router eigrp 86

network 192.168.100.0  eigrp stub

Which of the following commands or command sets must you issue to enable Router1 to advertise

connected and summary routes? (Select the best answer.)


Options are :

  • eigrp stub connected summary
  • No commands are necessary; the eigrp stub command enables the stub router to advertise connected and summary routes. (Correct)
  • eigrp stub connected eigrp stub summary
  • redistribute connected redistribute static
  • eigrp stub static connected summary

Answer : No commands are necessary; the eigrp stub command enables the stub router to advertise connected and summary routes.

Which of the following ICMPv6 message types is used to query for the link-layer address of a host? (Select the best answer.)


Options are :

  • router advertisement
  • router solicitation
  • neighbor solicitation (Correct)
  • neighbor advertisement

Answer : neighbor solicitation

Which of the following best defines a BGP confederation? (Select the best answer.)


Options are :

  • one or more route reflectors and their client peers
  • a division of an AS (Correct)
  • a group of peers with the same update policies
  • a group of destinations to which the same routing decisions should be applied

Answer : a division of an AS

400-101 CCIE Routing and Switching Written Practice Exam Set 7

Which of the following statements best describes RTCP? (Select the best answer.)


Options are :

  • RTCP is used to monitor and transport audio and video packets.
  • RTCP is used to monitor and report statistics about an RTP session. (Correct)
  • RTCP is used to monitor and control packet loss for an RTP session.
  • RTCP is used to monitor and control jitter for an RTP session.

Answer : RTCP is used to monitor and report statistics about an RTP session.

Which of the following is most likely related to microbursts occurring on a network? (Select the best answer.)


Options are :

  • The network administrator reduces the size of the buffer to prevent packet loss.
  • An interface has shut down.
  • A gradual increase in traffic has occurred over a long period of time.
  • More than one device is sending traffic to a single destination at the same time. (Correct)

Answer : More than one device is sending traffic to a single destination at the same time.

Which of the following events will trigger a log entry to be created with a severity level of 5 if syslog has been enabled on a router? (Select the best answer.)


Options are :

  • the Cisco IOS software failing to load
  • a router interface transitioning to the down state (Correct)
  • a packet being denied by an ACL
  • an invalid packet type being received on an interface

Answer : a router interface transitioning to the down state

400-101 CCIE Routing and Switching Written Practice Exam Set 7

You issue the no service tcpsmallservers command on a Cisco router. Which of the following servers are disabled by the command? (Select 3 choices.)

A. BOOTP

B. chargen

C. discard

D. echo

E. finger


Options are :

  • E,A,B
  • B,C,D (Correct)
  • B,E,A
  • A,B,D
  • D,B,C

Answer : B,C,D

You issue the mls ip cef loadsharing full simple command. Which of the following statements is true? (Select the best answer.)


Options are :

  • CEF load balancing will use Layer 3 and Layer 4 information without multiple adjacencies. (Correct)
  • CEF load balancing will use Layer 3 information with multiple adjacencies.
  • CEF load balancing will use Layer 3 and Layer 4 information with multiple adjacencies.
  • CEF load balancing will use Layer 3 information without multiple adjacencies.

Answer : CEF load balancing will use Layer 3 and Layer 4 information without multiple adjacencies.

Which of the following is true regarding RTC? (Select the best answer.)


Options are :

  • RTC works with only VPNv4.
  • RTC synchronizes peers without a hard reset.
  • RTC sends only the prefixes that the PE router wants. (Correct)
  • RTC makes the ABR an RR and sets the next hop to self.
  • RTC finds route inconsistencies.

Answer : RTC sends only the prefixes that the PE router wants.

400-101 CCIE Routing and Switching Written Practice Exam Set 9

Which of the following commands configures the CEF loadbalancing algorithm to use only a source, a destination, and an ID hash? (Select the best answer.)


Options are :

  • ip cef load-sharing algorithm include-ports source destination gtp
  • ip cef load-sharing algorithm original
  • ip cef load-sharing algorithm universal (Correct)
  • ip cef load-sharing algorithm include-ports source destination

Answer : ip cef load-sharing algorithm universal

Which of the following statements is true regarding HSRPv2 and HSRPv6? (Select the best answer.)


Options are :

  • Both use the same UDP port number.
  • Both use the same virtual MAC address range.
  • Both support 4,096 groups. (Correct)
  • Both use the same multicast address.

Answer : Both support 4,096 groups.

Which of the following features does IGMPv3 support that IGMPv2 does not? (Select the best answer.)


Options are :

  • querier elections
  • leave group messages
  • host membership report suppression
  • multicast source filtering (Correct)
  • groupspecific queries

Answer : multicast source filtering

400-101 CCIE Routing and Switching Written Practice Exam Set 5

Which of the following observations about potential BGP enhancements were documented in RFC 6774? (Select the best answer.)


Options are :

  • possible modifications to the bestpath algorithm
  • possible addition of a fouroctet Path Identifier
  • possible software upgrades for PE routers
  • possible addition of a session between a route reflector and its client (Correct)

Answer : possible addition of a session between a route reflector and its client

Which of the following EEM policy components is optional and contains code libraries? (Select the best answer.)


Options are :

  • event register keyword
  • entry status
  • namespace import (Correct)
  • body

Answer : namespace import

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions