400-101 CCIE Routing and Switching Written Practice Exam Set 11

You issue the following commands from OSPF router configuration mode on RouterA:

timers throttle lsa all 500 10000 40000

timers lsa arrival 2000

Fo how long will RouterA ignore identical LSAs that are received from a neighborrouter? (Select

the best answer.)


Options are :

  • two seconds (Correct)
  • 10 seconds
  • 40 seconds
  • One-half second

Answer : two seconds

300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 1

Which of the following mutual redistribution scenarios does not require you to configure manual redistribution? (Select the best answer.)


Options are :

  • IS-IS and OSPF processes with the same area number
  • EIGRP processes with different ASNs
  • IGRP and EIGRP processes with the same ASN (Correct)
  • static routes and EIGRP
  • static routes and RIPv2
  • OSPF processes with different process IDs

Answer : IGRP and EIGRP processes with the same ASN

Which of the following TOS values is used for the PHB value EF in the output of the show ip cache flow command? (Select the best answer.)


Options are :

  • 0
  • B8 (Correct)
  • 80
  • A0
  • E0

Answer : B8

Which of the following commands would you issue to create a unique identifier for a DHCP client that uses Ethernet and that has a MAC address of aaaa.bbbb.cccc? (Select the best answer.)


Options are :

  • hardware-address aaaa.bbbb.cccc.01
  • hardware-address 01aa.aabb.bbcc.cc
  • client-identifier 01aa.aabb.bbcc.cc (Correct)
  • hardware-address aaaa.bbbb.cccc
  • client-identifier aaaa.bbbb.cccc.01
  • client-identifier aaaa.bbbb.cccc

Answer : client-identifier 01aa.aabb.bbcc.cc

400-101 CCIE Routing and Switching Written Practice Exam Set 8

Which of the following seed metrics is assigned by default when OSPF routes are redistributed into EIGRP? (Select the best answer.)


Options are :

  • infinity (Correct)
  • 0
  • the metric used by the OSPF route
  • 20
  • 1

Answer : infinity

In a threenode OpenStack architecture, which services are part of the compute node? (Select 2 choices.)

A. Ceilometer Agent

B. Ceilometer Core

C. Neutron DHCP Agent

D. Neutron Server

E. Nova Hypervisor

F. Nova Management

G. Correct


Options are :

  • A,E (Correct)
  • B,C,D
  • C,D,E
  • C,D
  • A,C
  • C,E

Answer : A,E

Which of the following TCP features can cause TCP starvation in a network with a large amount of UDP traffic and no QoS mechanism? (Select the best answer.)


Options are :

  • window scaling
  • MSS adjustment
  • selective acknowledgment
  • sliding window (Correct)

Answer : sliding window

400-101 CCIE Routing and Switching Written Practice Exam Set 8

Which of the following statements are correct regarding the differences between IGMPv1, IGMPv2, and IGMPv3? (Select 2 choices.)

A. IGMPv2 introduced support for SSM.

B. IGMPv2 introduced support for groupspecific queries.

C. IGMPv2 introduced support for querier elections.

D. IGMPv3 introduced support for leave group messages.

E. IGMPv3 introduced support for membership report suppression.

F. IGMPv1 has a default query interval of 120 seconds? IGMPv2 and IGMPv3 have a default queryinterval of 60 seconds.

G. IGMPv1 has a default querier timeout of 120 seconds? IGMPv2 and IGMPv3 have a default queriertimeout of 60 seconds.


Options are :

  • B,D
  • C,D
  • A,E
  • B,C (Correct)
  • B,A
  • E.G
  • D,F

Answer : B,C

Which of the following IPv6 address prefixes are not routable? (Select 2 choices.)

A. 2000::/3

B. FC00::/8

C. FD00::/8

D. FE80::/10

E. FF02::/16

F. FF05::/16


Options are :

  • A,F
  • E,F
  • C,F
  • D,E (Correct)
  • A,E
  • B,E
  • B,F

Answer : D,E

You issue the activation character 8 command from line configuration mode. Which of the following statements is true? (Select the best answer.)


Options are :

  • Terminal access will not begin until the Enter key is pressed.
  • Terminal access must begin within eight seconds, or the session will be disconnected.
  • Terminal access will not begin until the 8 key is pressed.
  • Terminal access will not begin until the Backspace key is pressed. (Correct)
  • Terminal access will not begin until eight keys have been pressed.

Answer : Terminal access will not begin until the Backspace key is pressed.

400-101 CCIE Routing and Switching Written Practice Exam Set 6

Which of the following is appended to a VPNv4 BGP route to indicate membership in an RFC 4364 MPLS VPN? (Select the best answer.)


Options are :

  • an LSP
  • an RD
  • a VRF
  • an RT (Correct)
  • a label

Answer : an RT

Which of the following is true of NAT64? (Select the best answer.)


Options are :

  • It cannot be deployed in a stateless configuration.
  • It uses DNSALG for name resolution.
  • It can be deployed in a stateful configuration. (Correct)
  • It translates unique IPv6 prefixes to other unique IPv6 prefixes.

Answer : It can be deployed in a stateful configuration.

Which of the following statements is accurate regarding alternate ports? (Select the best answer.)


Options are :

  • An alternate port is the port on a switch that has the best path to the root bridge.
  • An alternate port is a blocked port that receives more useful BPDUs from a port on another switch. (Correct)
  • An alternate port is always in the forwarding state.
  • An alternate port is a blocked port that receives more useful BPDUs from another port on the local switch.
  • An alternate port is the port on a segment that has the best path to the root bridge.

Answer : An alternate port is a blocked port that receives more useful BPDUs from a port on another switch.

400-101 CCIE Routing and Switching Written Practice Exam Set 8

Which of the following features should not be enabled on a host port? (Select the best answer.)


Options are :

  • loop guard (Correct)
  • BPDU guard
  • PortFast
  • root guard

Answer : loop guard

On which of the following interfaces can a port ACL be applied? (Select 3 choices.)

A. an SVI

B. a trunk port

C. an EtherChannel interface

D. a routed port

E. a Layer 2 port


Options are :

  • D,A,B
  • C,B,D
  • B,C,E (Correct)
  • D,C,A
  • A,B,C

Answer : B,C,E

Which of the following first-hop routing protocols can have up to four primary AVFs provide load balancing across multiple WAN links? (Select the best answer.)


Options are :

  • GLBP, HSRP, and VRRP
  • GLBP and HSRP
  • GLBP (Correct)
  • HSRP
  • VRRP
  • HSRP and VRRP

Answer : GLBP

200-125 Cisco Certified Network Associate (CCNA) Exam Set 5

Which of the following commands should you issue to ensure that the enable password will be used if a RADIUS server is unavailable? (Select the best answer.)


Options are :

  • aaa authentication enable default group radius enable (Correct)
  • aaa authentication login default local
  • aaa accounting exec enable start-stop group radius
  • aaa authorization exec default group radius if-authenticated
  • aaa authorization exec default group radius local
  • aaa accounting connection default start-stop group radius

Answer : aaa authentication enable default group radius enable

Which of the following algorithms will an OSPF router use to determine the best route for packets? (Select the best answer.)


Options are :

  • the DUAL algorithm
  • the Dijkstra algorithm (Correct)
  • the path-vector algorithm
  • the Diffie-Hellman algorithm
  • the Bellman-Ford algorithm

Answer : the Dijkstra algorithm

What is the size of the IPv6 fragment header? (Select the best answer.)


Options are :

  • 1,280 bytes
  • 20 bytes
  • 32 bits
  • 64 bits (Correct)
  • 40 bytes

Answer : 64 bits

400-101 CCIE Routing and Switching Written Practice Exam Set 8

You administer an OSPF network that contains a mixture of Ethernet, FastEthernet, GigabitEthernet, and  TenGigabitEthernet links. The reference bandwidth is set to thedefault value of 100. Which of the following will occur? (Select the best answer.)


Options are :

  • All links will have the same OSPF cost.
  • GigabitEthernet and TenGigabitEthernet links will have the same OSPF cost.
  • Ethernet andFastEthernet links will have the same OSPF cost.
  • FastEthernet, GigabitEthernet, and TenGigabitEthernet links will have the same OSPF cost. (Correct)
  • All links will have different OSPF costs.

Answer : FastEthernet, GigabitEthernet, and TenGigabitEthernet links will have the same OSPF cost.

Which of the following functions is not performed by LCP? (Select the best answer.)


Options are :

  • negotiation of authentication parameters
  • termination of the PPP link
  • negotiation of Network layer protocols (Correct)
  • establishment of the PPP link
  • detection of looped links

Answer : negotiation of Network layer protocols

Which of the following must match for two routers running OSPFv3 to establish a neighbor adjacency? (Select 2 choices.)

A. area IDs

B. router IDs

C. process IDs

D. instance IDs


Options are :

  • B,D
  • A,B
  • C,D
  • A,D (Correct)
  • A,C

Answer : A,D

300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 2

Which of the following LSA types contains subnet and router information for all the routers on a segment? (Select the best answer.)


Options are :

  • Type 1
  • Type 2 (Correct)
  • Type 3
  • Type 5

Answer : Type 2

Which of the following does not typically occur during the PPP Session stage of a PPPoE session? (Select the best answer.)


Options are :

  • LCP negotiates configuration options.
  • The MAC address of the peer is obtained. (Correct)
  • PPP authenticates by using CHAP or PAP.
  • NCP configures Network layer protocols.

Answer : The MAC address of the peer is obtained.

You issue the following commands on RouterA:

ARouterA(config) #interface fa0/1

RouterA(config-if) #ip address 10.1.1.1 255.255.255.0

RouterA(config-if) #ip address 10.1.1.2 255.255.255.0

RouterA(config-if) #ip address 10.1.1.3 255.255.255.0 secondary

RouterA(config-if) #ip address 10.1.1.4 255.255.255.0 secondary.

Which of the following statements is correct? (Select the best answer.)


Options are :

  • Two IP addresses are active on the interface: 10.1.1.1 and 10.1.1.4.
  • Two IP addresses are active on the interface: 10.1.1.2 and 10.1.1.4.
  • Two IP addresses are active on the interface: 10.1.1.2 and 10.1.1.3.
  • Three IP addresses are active on the interface: 10.1.1.2, 10.1.1.3, and 10.1.1.4. (Correct)
  • Two IP addresses are active on the interface: 10.1.1.1 and 10.1.1.3.
  • All four IP addresses are active on the interface.
  • Three IP addresses are active on the interface: 10.1.1.1, 10.1.1.3, and 10.1.1.4.

Answer : Three IP addresses are active on the interface: 10.1.1.2, 10.1.1.3, and 10.1.1.4.

400-101 CCIE Routing and Switching Written Practice Exam Set 5

Which of the following statements is correct regarding an MPLS VPN super backbone that connects a customer's OSPF network? (Select the best answer.)


Options are :

  • Multiple Area 0 backbones can be used on a customer's OSPF network, but all must be connected to the MPLS VPN super backbone. (Correct)
  • Multiple Area 0 backbones can be used on a customer's OSPF network and do not need to be connected to the MPLS VPN super backbone.
  • Only one Area 0 backbone can be used on a customer's OSPF network and must be connected to the MPLS VPN super backbone.
  • The Area 0 backbone cannot be used on a customer's OSPF network because the backbone area is replaced by the MPLS VPN super backbone.
  • Only one Area 0 backbone can be used on a customer's OSPF network and must not be connected to the MPLS VPN super backbone.

Answer : Multiple Area 0 backbones can be used on a customer's OSPF network, but all must be connected to the MPLS VPN super backbone.

Which of the following hypervisors operates as a Type2 hypervisor? (Select the best answer.)


Options are :

  • KVM
  • HyperV
  • Xen
  • QEMU (Correct)

Answer : QEMU

Which of the following statements are correct regarding 802.1X portbased authentication? (Select 3 choices.)

A. Before authentication occurs, only DHCP traffic is allowed through a port that is configured for 802.1Xauthentication.

B. Before authentication occurs, only EAPOL, STP, and CDP traffic is allowed on a port that is configuredfor 802.1X authentication.

C. If a host is configured to use 802.1X but a switch is not, the host will be unable to communicate on thenetwork.

D. If a switch is configured to use 802.1X but a host is not, the host will be unable to communicate on thenetwork.

E. Multiple hosts can be connected to a port that is configured for 802.1X authentication.

F. Only one host can be connected to a port that is configured for 802.1X authentication.


Options are :

  • D,E,F
  • B,D,E (Correct)
  • A.B.C
  • C,D,A
  • F,A,D
  • B,C,D

Answer : B,D,E

300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 4

You are configuring EEM on a router. You have issued the event ioswdsysmon sub1 cpu-proc taskname Task1 op ge val 90 period 20 command to trigger an action when the processor usage exceeds 90 percent over a 20second period. You want to configure the router to change the IP address of the s0/0 interface when this event is triggered. Which of the following commands should you issue? (Select the best answer.)


Options are :

  • action snmp-trap
  • action reload
  • action info
  • action ipaddress
  • action force-switchover
  • action publish-event
  • action cli (Correct)

Answer : action cli

Which of the following PfR modes use IP SLA probes? (Select the best answer.)


Options are :

  • only passive mode
  • fast mode, active mode, and passive mode
  • only fast mode
  • only active mode and passive mode
  • only fast mode and active mode (Correct)
  • only fast mode and passive mode
  • only active mode

Answer : only fast mode and active mode

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions