400-101 CCIE Routing and Switching Written Practice Exam Set 10

You have installed a TACACS+ server on the network that you administer. You want to configure AAA on a router so that the router uses the TACACS+ server for authentication when a user attempts to log in to the router. However, if the server is unavailable, you want to ensure that the router uses its local user database. Which of the following commands should you issue? (Select the best answer.)


Options are :

  • aaa authentication login default local
  • aaa authentication login user
  • aaa authentication login user group tacacs+
  • aaa authentication login default group tacacs+ local (Correct)

Answer : aaa authentication login default group tacacs+ local

400-101 CCIE Routing and Switching Written Practice Exam Set 9

Which of the following does RED and WRED address? (Select the best answer.)


Options are :

  • tail drop (Correct)
  • bandwidth guarantees
  • strict-priority queuing
  • bandwidth starvation

Answer : tail drop

RouterA and RouterB are connected routers.

You issue the show clns neighbors command on RouterA and receive the following output:

System Id Interface SNPA State Holdtime .. Type Protocol

RouterB Et0/0 0000.0000.000b Up 23 L1 IS-IS

Which of the following statements must be true? (Select the best answer.)


Options are :

  • RouterA and RouterB are in the same area. (Correct)
  • RouterB is configured for L1/L2 routing.
  • RouterB is configured for L1 routing only.
  • RouterA is a backbone router.
  • RouterA and RouterB are in different areas.

Answer : RouterA and RouterB are in the same area.

Which of the following routing protocols support both plaintext and MD5 authentication? (Select 2 choices.)

A. BGP

B. EIGRP

C. OSPF

D. RIPv1E.

E. RIPv2


Options are :

  • C,D
  • C,E (Correct)
  • D,A
  • A,B
  • B,C

Answer : C,E

400-101 CCIE Routing and Switching Written Practice Exam Set 3

Issuing which of the following commands is most likely to ensure that a BGP router will prefer one route over another when multiple paths exist to a destination? (Select the best answer.)


Options are :

  • defaultmetric 1
  • neighbor ip-address weight 65535 (Correct)
  • bgp default localpreference 0
  • defaultmetric 4294967295
  • neighbor ip-address weight 0
  • bgp default localpreference 4294967295

Answer : neighbor ip-address weight 65535

Which of the following typically occurs during the Discovery stage of a PPPoE session? (Select the best answer.)


Options are :

  • LCP negotiates configuration options.
  • NCP configures Network layer protocols.
  • The MAC address of the peer is obtained. (Correct)
  • PPP authenticates by using CHAP or PAP.

Answer : The MAC address of the peer is obtained.

Switch1 and Switch2 are configured as a VSS. Switch1 has a higher priority. Switch2 has a higher switch ID. Both switches are started simultaneously. Which of the following will occur if RRP discovers an incompatibility between the switches? (Select the best answer.)


Options are :

  • Switch2 will come up in NSF/SSO mode, and Switch1 will come up in RPR mode.
  • Switch1 will come up in NSF/SSO mode, and Switch2 will come up in RPR mode. (Correct)
  • Both switches will come up in RPR mode.
  • Both switches will come up in NSF/SSO mode.

Answer : Switch1 will come up in NSF/SSO mode, and Switch2 will come up in RPR mode.

400-101 CCIE Routing and Switching Written Practice Exam Set 4

You issue the following commands on a Cisco router: RouterA(config)#ipv6 prefixlist bosonrip permit ::/0 RouterA(config)#ipv6 router rip boson RouterA(configrtr)#distributelist prefixlist bosonrip out FastEthernet0/0 Which of the following statements best describes what will occur? (Select the best answer.)


Options are :

  • IPv6 routing updates matching bosonrip and destined for the FastEthernet0/0 interface will be advertised. (Correct)
  • IPv6 routing updates matching bosonrip and arriving on the FastEthernet0/0 interface will be accepted.
  • IPv6 routing updates matching bosonrip and destined for the FastEthernet0/0 interface will not be advertised.
  • IPv6 routing updates not matching bosonrip will be advertised.
  • IPv6 routing updates matching bosonrip will not be advertised.

Answer : IPv6 routing updates matching bosonrip and destined for the FastEthernet0/0 interface will be advertised.

You want to configure SNMPv3 to use encrypted authentication. Which of the following security levels should you configure? (Select the best answer.)


Options are :

  • authCommunity
  • authPriv (Correct)
  • noAuthNoPriv
  • authNoPriv

Answer : authPriv

Which of the following Cisco IOS XE subpackages provides the operating system software for the route processor? (Select the best answer.)


Options are :

  • RPBase (Correct)
  • SIPBase
  • RPControl
  • RPIOS
  • SIPSPA
  • ESPBase
  • RPAccess

Answer : RPBase

400-101 CCIE Routing and Switching Written Practice Exam Set 9

Which switching method always checks for CRC errors before forwarding the frame? (Select the best answer.)


Options are :

  • FragmentFree
  • cutthrough
  • adaptive cutthrough
  • storeandforward (Correct)

Answer : storeandforward

You issue the show ipv6 interface fa0/0 command and receive the following partial output:

FastEthernet0/0 is up, line protocol is up

IPv6 is enabled, linklocal address is FE80::11AA:22BB:33CC:44DD

No Virtual linklocal address(es):

No global unicast address is configured

Joined group address(es):

FF02::1

FF02::2

FF02::A

Which of the following routing protocols is most likely running on the network? (Select the best answer.)


Options are :

  • RIPv6
  • IS-IS for IPv6
  • EIGRPv6 (Correct)
  • OSPFv3

Answer : EIGRPv6

You issue the snmpserver host 10.20.30.1 v3 command on a Cisco switch. No previous SNMP commands have been issued on the switch. What version of SNMP is enabled? (Select the best answer.)


Options are :

  • SNMPv2C
  • SNMPv2
  • SNMPv1 (Correct)
  • SNMPv3

Answer : SNMPv1

400-101 CCIE Routing and Switching Written Practice Exam Set 4

Which of the following is true regarding EIGRPv6? (Select the best answer.)


Options are :

  • EIGRPv6 requires that neighbors be in the same subnet.=
  • EIGRPv6 establishes neighbor relationships by using link-local addresses. (Correct)
  • EIGRPv6 supports automatic summarization.
  • EIGRPv6 requires that a router ID be manually configured.
  • EIGRPv6 uses the network command to specify the networks that should be advertised.

Answer : EIGRPv6 establishes neighbor relationships by using link-local addresses.

You issue the ip sla schedule 10 command.

When will the IP SLA operation run? (Select the best answer.)


Options are :

  • never (Correct)
  • at 10 a.m.
  • in 10 hours
  • in 10 seconds
  • immediately
  • every 10 seconds

Answer : never

Which of the following commands should you issue so that only packets with a TTL count greater than or equal to 251 are accepted from an eBGP neighbor at 192.168.1.1? (Select the best answer.)


Options are :

  • neighbor 192.168.1.1 ttlsecurity hops 251
  • neighbor 192.168.1.1 ttlsecurity hops 1
  • neighbor 192.168.1.1 ttlsecurity hops 4 (Correct)
  • neighbor 192.168.1.1 ttlsecurity hops 252

Answer : neighbor 192.168.1.1 ttlsecurity hops 4

400-101 CCIE Routing and Switching Written Practice Exam Set 3

You issue the show runningconfig command on an NHRP hub router and receive the following

partial output:

interface Tunnel0

ip nhrp networkid 1

ip nhrp authentication Boson

ip nhrp map multicast dynamic

Which of the following commands must you issue on a corresponding spoke router in order for the

tunnel to establish? (Select the best answer.)


Options are :

  • ip nhrp map multicast dynamic
  • ip nhrp authentication Boson (Correct)
  • ip nhrp networkid 1
  • interface tunnel 0

Answer : ip nhrp authentication Boson

Which of the following commands configures a router as an AutoRP mapping agent? (Select the best answer.)


Options are :

  • ip pim autorp listener
  • ip pim send-rp-announce
  • ip pim send-rp-discovery (Correct)
  • ip pim rpaddress

Answer : ip pim send-rp-discovery

Which of the following statements are true regarding PVLAN Edge? (Select 2 choices.)

A. PVLAN Edge does not provide isolation between ports on different switches.

B. You can configure a port to be a community port by using PVLAN Edge.

C. You can configure a port to be an isolated port by using PVLAN Edge.

D. You can configure a port to be a promiscuous port by using PVLAN Edge.

E. You can configure a port to be a protected port by using PVLAN Edge.

F. You can verify PVLAN Edge port configuration by issuing the show vlan private-vlan command.


Options are :

  • F.A
  • D,C
  • E,C
  • B,C
  • A,E (Correct)
  • D,A

Answer : A,E

400-101 CCIE Routing and Switching Written Practice Exam Set 5

Which of the following statements are true regarding MTR? (Select 2 choices.)

A. MTR is supported only on BGP and OSPF.

B. MTR requires CEF or dCEF.

C. MTR is supported on IPv4 and IPv6.

D. MTR is supported by the show ip rpf command.

E. MTR can be used with DVMRP.


Options are :

  • E,A
  • B,D (Correct)
  • D,C
  • C,A
  • A,B

Answer : B,D

You issue the ip as-path access-list 1 permit ^7_23$ command on a BGP router. Which of the following paths are allowed by the AS path filter? (Select the best answer.)


Options are :

  • paths that originate from AS 7 or AS 23
  • paths that pass through AS 7 or AS 23
  • paths that originate from AS 7 and are learned from AS 23
  • paths that are learned from AS 7 and originate from AS 23 (Correct)

Answer : paths that are learned from AS 7 and originate from AS 23

Which of the following commands configures a hub router to allow spoke routers to register with the hub as multicast receivers? (Select the best answer.)


Options are :

  • ip nhrp map
  • ip nhrp responder
  • ip nhrp map group
  • ip nhrp group
  • ip nhrp map multicast
  • ip nhrp map multicast dynamic (Correct)

Answer : ip nhrp map multicast dynamic

400-101 CCIE Routing and Switching Written Practice Exam Set 8

You issue the monitor session 2 destination interface FastEthernet1/0 command on SwitchA. Which of the following statements is true? (Select the best answer.)


Options are :

  • The FastEthernet1/0 interface is monitoring two sessions.
  • The FastEthernet1/0 interface cannot be a SPAN destination port.
  • The FastEthernet1/0 interface cannot be overloaded.
  • The FastEthernet1/0 interface cannot be a SPAN source port. (Correct)
  • The FastEthernet1/0 interface will pass all traffic.

Answer : The FastEthernet1/0 interface cannot be a SPAN source port.

Which of the following is an IKE phase 1 mode that does not provide identity protection? (Select the best answer.)


Options are :

  • quick mode
  • tunnel mode
  • main mode
  • aggressive mode (Correct)
  • transport mode

Answer : aggressive mode

Which of the following is accomplished by implementing MPP on a router? (Select the best answer.)


Options are :

  • Only hosts that perform 802.1X authentication will be able to remotely manage the router.
  • Only hosts that use SSH will be able to remotely manage the router.
  • Only hosts that are connected to a particular interface will be able to remotely manage the router. (Correct)
  • Only hosts on a particular subnet will be able to remotely manage the router.

Answer : Only hosts that are connected to a particular interface will be able to remotely manage the router.

300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 3

You issue the mls ip cef loadsharing full excludeport destination command. Which of the following ports and addresses are excluded from the CEF load balancing algorithm? (Select 2 choices.)

A. only destination Layer 4 ports

B. source and destination Layer 4 ports

C. only destination Layer 3 addresses

D. source and destination Layer 3 addresses


Options are :

  • A,D (Correct)
  • C,D
  • B,C
  • A,B

Answer : A,D

You are creating a policy map for VoIP packets. VoIP packets must receive 30 percent of the bandwidth on the S0/0 interface. Jitter and delay should be minimized. Which of the following commands should you issue from policy-map class configuration mode? (Select the best answer.)


Options are :

  • priority 30
  • bandwidth 30
  • priority percent 30 (Correct)
  • bandwidth percent 30

Answer : priority percent 30

For which of the following situations is an OSPF virtual link useful? (Select 2 choices.)

A. connecting discontinuous nonbackbone areas

B. connecting discontinuous backbone areas

C. connecting a remote area to the backbone area through a standard area

D. connecting a remote area to the backbone area through a stub area

E. connecting to an interface that requires authentication

F. connecting OSPF areas separated by another routing protocol

G. connecting OSPF areas across an MPLS VPN backbone


Options are :

  • F,C
  • B,C (Correct)
  • D,G
  • E,A
  • A,E
  • D,G

Answer : B,C

400-101 CCIE Routing and Switching Written Practice Exam Set 5

Which of the following switches will be selected as the root bridge? (Select the best answer.)


Options are :

  • the switch with the highest path cost
  • the switch with the lowest priority (Correct)
  • the switch with the lowest path cost
  • the switch with the lowest configured IP address
  • the switch with the highest priority
  • the switch with the highest configured IP address
  • the switch with the highest MAC address
  • the switch with the lowest MAC address

Answer : the switch with the lowest priority

Which of the following statements regarding BFD are correct? (Select 2 choices.)

A. BFD is supported by OSPF, EIGRP, BGP, and IS-IS.

B. BFD detects link failures in less than one second.

C. BFD can bypass a failed peer without relying on a routing protocol.

D. BFD creates one session per routing protocol per interface.

E. BFD is supported only on physical interfaces.

F. BFD consumes more CPU resources than routing protocol timers do.


Options are :

  • B,C
  • D,E
  • F,A
  • C,A
  • D,F
  • A,B (Correct)

Answer : A,B

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions