300-115 Implementing Cisco IP Switched Network Practice Exam Set 1

What command can be used on a Cisco switch to display the virtual MAC address for the HSRP groups of which the switch is a member?


Options are :

  • switch# show standby mac
  • switch# show hsrp mac
  • .switch# show standby
  • switch# show standby brief

Answer : .switch# show standby

200-105 Inter connecting Cisco Networking Devices Exam Set 2

The output displayed below is a result of what command? Interface Grp Fwd Pri State Address Active router Standby router Vl10 10 - 254 Active 192.168.8.10 local unknown Vl10 10 1 7 Active 0007.b400.0101 local -


Options are :

  • switch# show standby brief
  • switch# show glbp brief
  • switch# show standby
  • switch# show glbp

Answer : switch# show glbp brief

What attack technique can be used to force user traffic through an attacking device, causing a man-in-the-middle attack?


Options are :

  • VLAN hopping
  • .MAC flooding
  • .Rogue device
  • DHCP spoofing

Answer : DHCP spoofing

Which command enables GLBP on an interface?


Options are :

  • glbp
  • glbp 10 ip 192.168.1.1
  • switchport mode glbp
  • standby mode glbp

Answer : glbp 10 ip 192.168.1.1

200-125 Cisco Certified Network Associate Practice Exam Set 1

What command would display a single line of information for each virtual gateway or virtual forwarder on a switch?


Options are :

  • switch# show standby brief
  • switch# show glbp
  • .switch# show standby
  • .switch# show glbp brief

Answer : .switch# show glbp brief

Which command enables HSRP on an interface?


Options are :

  • switchport mode hsrp
  • standby mode hsrp
  • standby ip
  • hsrp

Answer : standby ip

You have configured switches A and B in a network. The gigabitethernet0/1 interface of switch A has HSRP enabled on it for VLAN 30. Switch A has a priority of 240 and switch B has a priority of 200 for the HSRP group. You want to ensure that if the gigabitethernet0/1 interface of switch A goes down, then switch B becomes the active HSRP switch for the VLANs. You have executed the standby preempt command on switch B. Which of the following commands should be used on switch A to achieve the desired results?


Options are :

  • standby 30 track gigabitethernet0/1 30
  • standby 30 track gigabitethernet0/1 45
  • standby 30 track gigabitethernet0/1
  • standby 30 track gigabitethernet0/1 10

Answer : standby 30 track gigabitethernet0/1 45

400-101 CCIE Routing and Switching Written Practice Exam Set 2

Which load-balancing algorithm does GLBP use by default?


Options are :

  • .Round-robin load-balancing
  • Weighted load-balancing
  • Random load-balancing
  • Host-dependent load-balancing

Answer : .Round-robin load-balancing

Your network consists of one HSRP group of six routers. All of the routers are functioning properly. The network has been stable for several days. In which HSRP state are most of the routers?


Options are :

  • Listen
  • Standby
  • Active
  • .Learn

Answer : Listen

What command displays detailed information about the GLBP groups to which the switch belongs?


Options are :

  • switch# show standby detail
  • switch# show glbp
  • switch# show glbp state
  • switch# show standby

Answer : switch# show glbp

200-310 Designing for Cisco Inter network Solutions Exam Set 1

You have configured three routers in HSRP group 10 to provide gateway redundancy for VLAN 56.Your intention was for Router 1 to be the active router in the group and for Router 3 to be the standby router. Furthermore, in the event that Router 1 became unavailable, resulting in Router 3 becoming active, you intended for Router 1 to resume its role as active when it came back online. However, you discover that in practice, Router 1 does NOT resume the active role when it comes back online. What command should be executed on Router 1?


Options are :

  • router1(config)# interface VLAN 10router1(config-if)# standby 56 preempt
  • router1(config)# standby 10 preempt
  • router1(config)# standby 56 preempt
  • router1(config)# interface VLAN 56router1(config-if)# standby 10 preempt

Answer : router1(config)# interface VLAN 56router1(config-if)# standby 10 preempt

Which statement best describes the function of Hot Standby Router Protocol (HSRP)?


Options are :

  • HSRP defines a set of routers that represent one virtual, fault-tolerant router.
  • HSRP provides a round-robin gateway selection process to increase fault tolerance.
  • HSRP defines a frame-tagging scheme that allows end stations to use any router as a gateway.
  • HSRP specifies a single IP address that all routers in the group must use.

Answer : HSRP defines a set of routers that represent one virtual, fault-tolerant router.

Which of the following statements best describes the result of issuing the command standby 44 timers 3 1 on an HSRP router?


Options are :

  • The router will be configured to reassume the role of active router in the event that the router fails and is subsequently restarted.
  • The role of active router will be passed repeatedly from one router to another.
  • The holdtime will be set to a value of 3, and the hellotime will be set to a value of 1.
  • The status of the standby router will be displayed as unknown expired.

Answer : The role of active router will be passed repeatedly from one router to another.

200-125 Cisco Certified Network Associate Practice Exam Set 8

Assuming that preempt is not configured, when does a router in an HSRP group assume the role of the active router for the group?


Options are :

  • A router in standby status will become the active router when it does not detect any hello messages from the active router within the configured holdtime.
  • A router in standby status will become the active router when it does not detect three consecutive hello messages from the active router.
  • A router in listening status will become the active router when it does not detect any hello messages from the active router within the configured holdtime.
  • A router in standby status will become the active router if it has a higher priority than the active router.

Answer : A router in standby status will become the active router when it does not detect any hello messages from the active router within the configured holdtime.

Which of the following features does GLBP provide, but not HSRP and VRRP? (Choose all that apply.)


Options are :

  • Support for interface tracking
  • .Support for multiple gateways
  • Support for single active router
  • Support for automatic load balancing

Answer : .Support for multiple gateways Support for automatic load balancing

What command would be used to display detailed information regarding VRRP groups on the switch?


Options are :

  • switch# show vrrp
  • switch# show standby detail
  • switch# show vrrp detail
  • switch# show standby

Answer : switch# show vrrp

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 6

Which next-hop router redundancy protocol provides backup for an assigned real IP address?


Options are :

  • CGMP
  • HSRP
  • VRRP
  • GLBP

Answer : VRRP

What command disables 802.1x authentication on a port and permits traffic without authentication?


Options are :

  • dot1x port-control auto
  • dot1x port-control force-authorized
  • dot1x port-control disable
  • dot1x port-control force-unauthorized

Answer : dot1x port-control force-authorized

Which protocol allows the network to fully use standby routers in a redundancy group without additional administrative burden?


Options are :

  • .GLBP
  • IRDP
  • HSRP
  • VRRP

Answer : .GLBP

100-105 Net Cert Interconnecting Cisco Networking Exam Set 2

You have been assigned to create a plan to implement HSRP on the router connecting your company's network to the Internet. The router should be the active router in the HSRP group. On the active router, the following conditions should be met: Enable preemption with no delay Set Hello timer to 10 seconds and hold time to 25 seconds Set the priority to 150 Which of the following commands should be included in the plan to meet the given requirements? (Choose all that apply.)


Options are :

  • standby 1 preempt
  • .standby 1 timers 10 25
  • standby 1 priority 150
  • standby 1 preempt delay minimum 10

Answer : standby 1 preempt .standby 1 timers 10 25 standby 1 priority 150

What Cisco Catalyst switch feature can be used to define ports as trusted for DHCP server connections?


Options are :

  • private VLANs
  • DHCP snooping
  • port security
  • 802.1x

Answer : DHCP snooping

ICND2 200-105 Certification Practice Tests Set 2

What Cisco Catalyst switch feature is designed to inspect ARP packets and mitigate ARP spoofing attacks?


Options are :

  • DAI
  • .802.1x
  • DHCP snooping
  • port security

Answer : DAI

As the network administrator, you have enabled port security on the Fa0/1 port of a switch. Fa0/1 is not a trunk port. You have configured the port security so that the MAC addresses 1111.1111.1111 and 2222.2222.2222 are allowed to connect to the switch port. Which of the following commands were required to configure the port security so that only the MAC addresses 1111.1111.1111 and 2222.2222.2222 are allowed to connect to the switch port.? (Choose all that apply.)


Options are :

  • switchport mode access
  • switchport mode trunk
  • switchport port-security maximum 2
  • switchport port-security

Answer : switchport mode access switchport port-security maximum 2 switchport port-security

What command should be used to view the private VLANs configured on ports and the private VLAN mappings?


Options are :

  • .show interfaces switchport
  • show vlan brief
  • show mac-address-table
  • show pvlan

Answer : .show interfaces switchport

Cisco 100-101 Interconnecting Cisco Networking Devices Exam Set 1

Which IOS interface configuration command is required to configure a switch port to be a promiscuous PVLAN access port?


Options are :

  • .switchport mode promiscuous
  • .switchport mode promiscuous-vlan
  • switchport mode private-vlan promiscuous
  • .switchport mode private-vlan host

Answer : switchport mode private-vlan promiscuous

What switch security configuration requires AAA to be configured on the switch?


Options are :

  • VACL
  • 802.1x
  • Private VLAN
  • .port security

Answer : 802.1x

What attack technique uses double VLAN tagging to access network devices that might not otherwise be accessible?


Options are :

  • .Rogue devices
  • VLAN hopping
  • .DHCP spoofing
  • MAC flooding

Answer : VLAN hopping

200-105 Interconnecting Cisco Networking Devices Part Exam Set 3

Which type of network attack takes advantage of the Dynamic Trunking Protocol (DTP)?


Options are :

  • .DHCP spoofing
  • MAC flooding
  • .Rogue access points
  • .VLAN hopping

Answer : .VLAN hopping

What command would be used to verify trusted DHCP ports?


Options are :

  • .show ip arp trust
  • show mls qos
  • .show ip trust
  • show ip dhcp snooping

Answer : show ip dhcp snooping

What is accomplished by the command switchport port-security violation restrict?


Options are :

  • .The switch will drop packets that are in violation, but not generate a log message.
  • The switch will shut down the interface when packets in violation are detected.
  • The switch will drop packets that are in violation and generate a log message.
  • The switch will generate a log message but will not block any packets

Answer : The switch will drop packets that are in violation and generate a log message.

Cisco 210-060 Implement Collaboration Device Practice Exam Set 3

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions