200-105 Interconnecting Cisco Networking Devices Part Exam Set 5

Which Cisco IOS command would prompt for input in the following format? Protocol [ip]: Target IP address: 10.1.1.1 Repeat count [5]: Datagram size [100]: Timeout in seconds [2]: Extended commands [n]: y Source address or interface: 192.142.23.10 Type of service [0]:   Set DF bit in IP header? [no]: Validate reply data? [no]: Data pattern [0xABCD]: Loose, Strict, Record, Timestamp, Verbose[none]: Sweep range of sizes [n]: Type escape sequence to abort   


Options are :

  • ping
  • tracert
  • traceroute
  • ping 10.1.1.1

Answer : ping

300-320 Designing Cisco Network Service Architectures Exam Set 6

You have implemented SNMP v3 in your network. After making the configuration changes, you find that technicians in the TECHS group cannot access the MIB. You execute the show run command and receive the following output that relates to SNMP:   

<output omitted>

snmp-server group NORMAL v3 priv read NORMAL write NORMAL

snmp-server group TECHS v3 priv read TECHS access 99

snmp-server group TRAP v3 priv

!!

snmp-server user NORMAL NORMAL v3 auth sha CISCO priv des56 CISCO

snmp-server user TECHS TECHS v3 auth sha CISCO priv des56 CISCO

snmp-server user TRAP TRAP v3 auth sha CISCO priv des56 CISCO

snmp-server enable traps snmp linkup linkdown

snmp-server host 155.1.146.100 traps version 3 priv TRAP

What is preventing the TECHS group from viewing the MIB? 


Options are :

  • A mismatch between the authentication mechanism and the encryption type in the command creating the TECHS user
  • The absence of an access list defining the stations that can used by the TECHS group
  • The presence of the keyword auth in the command creating the TECHS user
  • The presence of the keyword priv in the command creating the RESTRICTED group

Answer : The absence of an access list defining the stations that can used by the TECHS group

Which switch will be selected as the root bridge by Spanning Tree Protocol (STP)? 


Options are :

  • switch with lowest Media Access Control (MAC) address
  • switch with lowest IP address
  • switch with lowest bridge ID
  • switch with lowest number of root ports

Answer : switch with lowest bridge ID

Which command enables HSRP on an interface? 


Options are :

  • hsrp
  • switchport mode hsrp
  • standby ip
  • standby mode hsrp

Answer : standby ip

Cisco 100-101 Interconnecting Cisco Networking Devices Exam Set 2

Which of the following statements are TRUE regarding EIGRP operation? (Choose two.)

A. A successor is a backup route, and is installed in both the routing and topology tables.

B. A successor is a primary route, and is installed in both the routing and topology tables.

C. A successor is a primary route, and is installed only in the routing table.

D. A feasible successor is a backup route, and is installed in both the routing and topology tables.

E. A feasible successor is a primary route, and is only installed in the routing table.

F. A feasible successor is a backup route, and is only installed in the topology table.

G. If the successor route fails and no feasible successor route exists, the router will send an update with the route marked with an unreachable metric of 16. 


Options are :

  • C,D
  • E,G
  • A,B
  • B,F

Answer : B,F

Which of the following is NOT true of the Cisco APIC-EM? 


Options are :

  • It is appropriate for the data center environment
  • It provides network topology visualization
  • It can verify the operation of access lists
  • It can perform identity tracking

Answer : It is appropriate for the data center environment

Which of the following protocols is responsible for negotiating upper-layer protocols that will be carried across a Point-to-Point Protocol (PPP) connection? 


Options are :

  • LCP
  • NCP
  • LMI
  • ISDN

Answer : NCP

210-065 Implementing Cisco Video Network Devices Exam Set 1

You are the Cisco administrator for NationalAct Incorporated. One of your assistants is preparing to introduce a new switch to the network. Before doing so, you execute the show vtp status command on OldSwitch and NewSwitch, respectively, and receive the following output: OldSwitch# show vtp status VTP Version : 2 Configuration Revision : 62 Maximum VLANs supported locally : 1005 Number of existing VLANs : 24 VTP Operating Mode : Server VTP Domain Name : Corporate VTP Pruning Mode : Enabled VTP V2 Mode : Disabled VTP Traps Generation : Disabled <<output omitted>>

NewSwitch# show vtp status VTP Version : 2 Configuration Revision : 125 Maximum VLANs supported locally : 1005 Number of existing VLANs : 10 VTP Operating Mode : Server  VTP Domain Name : Corporate VTP Pruning Mode : Enabled VTP V2 Mode : Disabled VTP Traps Generation : Disabled <<output omitted>>

If NewSwitch is introduced to the network, which of the following will be true? 


Options are :

  • OldSwitch will retain its current VTP data.
  • NewSwitch will delete its current VTP data.
  • There will be 10 VLANs in the network.
  • There will be 24 VLANs in the network.

Answer : There will be 10 VLANs in the network.

You are planning the configuration of an IPsec-protected connection between two routers. You are concerned only with the integrity of the data that passes between the routers. You are less concerned with the confidentiality of the data, and you would like to minimize the effect of IPsec on the data throughput 

Which protocol option should you choose? 


Options are :

  • Encapsulating Security Payload (ESP) in transport mode
  • Encapsulating Security Payload (ESP) in tunnel mode
  • Authentication Header (AH) in tunnel mode
  • Authentication Header (AH) in transport mode

Answer : Authentication Header (AH) in tunnel mode

Which of the following is a classful routing protocol?   


Options are :

  • BGPv4
  • RIPv1
  • RIPv2
  • EIGRP

Answer : RIPv1

200-125 Cisco Certified Network Associate Practice Exam Set 6

Which of the following commands would instruct OSPF to advertise ONLY the 192.168.10.0/24 network in Area 0? 


Options are :

  • Router(config)# router ospf 1Router(config-router)# network 192.168.10.0 255.255.255.0 area 0
  • Router(config)# router ospf 1 Router(config-router)# network 192.168.11.0 0.0.0.255 area 0
  • Router(config)# router ospf 1Router(config-router)# network 192.168.10.0 0.0.0.255 area 0
  • Router(config)# router ospf 1Router(config-router)# network 192.168.10.0 0.0.255.255 area 0

Answer : Router(config)# router ospf 1Router(config-router)# network 192.168.10.0 0.0.0.255 area 0

When the auth keyword is used in the snmp-server host command, which of the following must be configured with an authentication mechanism? 


Options are :

  • the interface
  • the group
  • the user
  • the host

Answer : the user

What port types are available for Rapid Spanning Tree Protocol (RSTP) but NOT available in Spanning Tree Protocol (STP)? (Choose two.)

A. Root port

B. Backup port

C. Alternate port

D. Designated port

E. Learning port 


Options are :

  • B,C
  • A,B
  • D,E
  • C,D

Answer : B,C

210-065 Implementing Cisco Video Network Devices Exam Set 2

Which of the following commands will set the line speed of a serial connection that connects to a Channel Service Unit /Digital Service Unit (CSU/DSU) at 56 Kbps? 


Options are :

  • service-module 56k clock rate speed
  • bandwidth 56000
  • service-module 56000 clock rate speed
  • bandwidth 56k

Answer : service-module 56k clock rate speed

You set up several routers in your lab. Two of them are connected back to back using Data Terminal Equipment (DTE)-to-Data Circuit-terminating Equipment (DCE) cable. You need to configure the clock rate. On which router would you configure the clock rate? 


Options are :

  • The clock rate cannot be configured
  • The clock rate is set by default
  • the DTE
  • the DCE

Answer : the DCE

What Cisco Catalyst switch feature can be used to define ports as trusted for DHCP server connections? 


Options are :

  • private VLANs
  • port security
  • DHCP snooping
  • 802.1x

Answer : DHCP snooping

100-105 Net Cert Interconnecting Cisco Networking Exam Set 4

What is the significance of the 1 in the following configuration?   router(config)# router eigrp 1 


Options are :

  • It is the AS number for EIGRP and is locally significant to this router.
  • It is the AS number for EIGRP and must be the same on all EIGRP routers.
  • It is the process ID for EIGRP and must be the same on all EIGRP routers.
  • It is the process ID for EIGRP and is locally significant to this router

Answer : It is the AS number for EIGRP and must be the same on all EIGRP routers.

Which technique is used to stop routing loops by preventing route update information from being sent back over the interface on which it arrived?   


Options are :

  • Route poisoning
  • Triggered updates
  • Split horizon
  • Holddown timer

Answer : Split horizon

Which of the following is NOT a characteristic of Open Shortest Path First (OSPF)? 


Options are :

  • Is a Cisco-proprietary routing protocol
  • Has a default administrative distance of 110
  • Supports authentication
  • Uses cost as the default metric

Answer : Is a Cisco-proprietary routing protocol

210-260 Implementing Cisco Network Security Practice Exam Set 1

When a router has been configured with a loopback address, which of the following determines the OSPF router ID? 


Options are :

  • The highest IP address assigned to a loopback interface on the router
  • The highest MAC address assigned to a physical interface on the router
  • The lowest priority of a physical interface on the router
  • The lowest IP address assigned to a physical interface on the router

Answer : The highest IP address assigned to a loopback interface on the router

Which command was used to create the following configuration? Router# show ip protocol Routing Protocol is "eigrp 1" Outgoing update filter list for all interfaces is not set Incoming update filter list for all interfaces is not set Redistributing: eigrp 1 Automatic network summarization is in effect Routing for Networks: 192.168.1.80/28 192.168.1.128/28 Routing Information Sources: Gateway Distance Last Update 192.168.1.85 90 0:04:01 Distance: internal 90 external 170 


Options are :

  • Router(config-router)# network 192.168.1.128
  • Router(config-router)# network 192.168.1.0 255.255.255.0
  • Router(config-router)# network 192.168.1.0
  • Router(config-router)# network 192.168.1.0 0.0.0.15

Answer : Router(config-router)# network 192.168.1.0

Which Enhanced Interior Gateway Routing Protocol (EIGRP) packet type is used for neighbor discovery?   


Options are :

  • Update
  • Hello
  • Queries
  • Replies

Answer : Hello

210-065 Implementing Cisco Video Network Devices Exam Set 2

Which VLAN can NOT be filtered through the VLAN Trunking Protocol (VTP) Pruning feature of Cisco switches?   


Options are :

  • VLAN 1
  • VLAN 1000
  • VLAN 100
  • VLAN 10

Answer : VLAN 1

You would like for Router25 in your OSPF network to become the DR. You execute the show ip ospf interface command, receiving the output shown below. Router25# show ip ospf interface Ethernet0 is up, line protocol is up Internet Address 10.10.10.1/24, Area 0 Process ID 1,Router ID 10.10.10.1, Network Type BROADCAST, Cost: 10 Transmit Delay is 1 sec, State BDR, Priority 1 Designated Router (ID) 172.16.10.1, Interface address 10.10.10.2  Backup Designated router(ID)10.10.10.1,Interface address 10.10.10.1 <output omitted>  You assign an IP address of 192.168.5.6 to the Ethernet1 interface of Router25 and enable the interface. However, Router25 does NOT become the designated router. What additional command must you execute to cause Router25 to become the DR?   


Options are :

  • Router25(config-router)# network 192.168.5.0 255.255.255.0 area 0
  • Router25(config-router)# network 192.168.5.0 0.0.0.255 area 0
  • Router25(config)# network 192.168.5.0 0.0.0.255 area 0
  • Router25(config-router)# network 192.168.5.0 0.0.0.255 area 1

Answer : Router25(config-router)# network 192.168.5.0 0.0.0.255 area 0

Which Wide Area Network (WAN) switching technology is used by Asynchronous Transfer Mode (ATM)?   


Options are :

  • circuit switching
  • virtual switching
  • packet switching
  • cell switching

Answer : cell switching

Cisco 300-209 Implementing Secure Mobility Solutions Exam Set 3

Which command produced the following output?

<output omitted>

Routing Process "ospf 203" with ID 21.0.0.1 and Domain ID 21.20.0.1 Supports only single TOS(TOS0) routes Supports opaque LSA SPF schedule delay 10 secs, Hold time between two SPFs 20 secs Minimum LSA interval 10 secs. Minimum LSA arrival 5 secs LSA group pacing timer 200secs Interface flood pacing timer 110 msecs  Retransmission pacing timer 110 msecs Number of external LSA 1. Checksum Sum 0x0 Number of opaque AS LSA 1. Checksum Sum 0x0 Number of DCbitless external and opaque AS LSA 0 Number of DoNotAge external and opaque AS LSA 0 Number of areas in this router is 3. 1 normal 0 stub 1 nssa External flood list length 0 Area BACKBONE(0) Number of interfaces in this area is 4 Area has message digest authentication SPF algorithm executed 6 times Area ranges are Number of LSA 3. Checksum Sum 0x29BEB Number of opaque link LSA 1. Checksum Sum 0x0 Number of DCbitless LSA 3 Number of indication LSA 0 Number of DoNotAge LSA 0 Flood list length 0 


Options are :

  • show ip ospf database
  • show ip ospf traffic
  • show ip ospf statistics
  • show ip ospf

Answer : show ip ospf

Which two statements are TRUE of synchronous serial ports? (Choose two.) 

A. These ports can be used to provide leased-line or dial-up communications.

B. These ports do not support the High-Level Data Link Control (HDLC) encapsulation method.

C. An AUI connector is used with serial ports.

D. These ports can be used to configure high-speed lines (E1 or T1).

E. An RJ-45 connector is used with serial ports. 


Options are :

  • A,B
  • C,D
  • A,D
  • B,E

Answer : A,D

Which Cisco IOS command would you use to troubleshoot IP addressing problems?   


Options are :

  • show config
  • ipconfig /all
  • show config-file
  • show running-config

Answer : show running-config

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 1

What is the HSRP virtual router MAC address for the virtual router for HSRP group 31? 


Options are :

  • 0c07
  • 07.ac
  • ac1f
  • 0000.0c07.ac1f

Answer : 0000.0c07.ac1f

You have connected two routers in a lab using a Data Terminal Equipment (DTE)-to-Data Circuitterminating Equipment (DCE) cable. Which command must be issued on the DCE end for the  connection to function?   


Options are :

  • no bandwidth
  • no clock rate
  • clock rate
  • bandwidth

Answer : clock rate

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions