200-105 Interconnecting Cisco Networking Devices Part Exam Set 3

You would like for Router25 in your OSPF network to become the DR. You execute the show ip ospf interface command, receiving the output shown below.  Router25# show ip ospf interface Ethernet0 is up, line protocol is up Internet Address 10.10.10.1/24, Area 0 Process ID 1,Router ID 10.10.10.1, Network Type BROADCAST, Cost: 10 Transmit Delay is 1 sec, State BDR, Priority 1 Designated Router (ID) 172.16.10.1, Interface address 10.10.10.2 Backup Designated router(ID)10.10.10.1,Interface address 10.10.10.1 <output omitted>

You assign an IP address of 192.168.5.6 to the Ethernet1 interface of Router25 and enable the interface. However, Router25 does NOT become the designated router. What additional command must you execute to cause Router25 to become the DR? 


Options are :

  • Router25(config-router)# network 192.168.5.0 255.255.255.0 area 0
  • Router25(config-router)# network 192.168.5.0 0.0.0.255 area 0
  • Router25(config-router)# network 192.168.5.0 0.0.0.255 area 1
  • Router25(config)# network 192.168.5.0 0.0.0.255 area 0

Answer : Router25(config-router)# network 192.168.5.0 0.0.0.255 area 0

300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 4

Which of the following statements are NOT true, based on the output below? Access1#show spanning-tree vlan 10 VLAN0010 Spanning tree enabled protocol rstp Root ID Priority 24586 Address 0015.63f6.b700 Cost 19 Port 107 (FastEthernet3/0/1) Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec Bridge ID Priority 32778 (priority 32768 sys-id-ext 10) Address 000f.f794.3d00 Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec Aging Time 300 Interface Role Sts Cost Prio.Nbr Type ---------------- ---- --- --------- -------- --------------------------  Fa3/0/1 Root FWD 19 128.107 P2p Fa3/0/2 Altn BLK 19 128.108 P2p ----------------------------------------------------------------------- 

A. This switch is the root bridge.

B. This switch has a priority of 32778.

C. This switch has a MAC address of 0015.63f6.b700.

D. This switch is the root bridge.

E. All ports will be in a state of discarding, learning, or forwarding.

F. All designated ports are in a forwarding state.

G. This switch is using the default priority for STP 


Options are :

  • A,B
  • A,C
  • D,E
  • F,G

Answer : A,C

Which classful protocols perform an automatic summarization of routes when routers send updates across major classful network boundaries? (Choose two.)

A. RIPv1

B. RIPv2

C. IGRP

D. OSPF

E. EIGRP

F. BGPv4   


Options are :

  • A,C
  • A,B
  • B,E
  • D,F

Answer : A,C

You have implemented the following IP SLA configuration, as shown in the following partial output of the show run command: ip sla 1 dns cow.cisco.com name-server 10.52.128.30 ip sla schedule 1 start-time now Which of the following statements is true of this configuration?   


Options are :

  • It will find the response time to resolve the DNS name cow.cisco.com
  • It will start in one minute
  • It will find the response time to connect to the DNS server at 10.52.128.30
  • It will gather data from one minute

Answer : It will find the response time to resolve the DNS name cow.cisco.com

Cisco CCNP Route 300-101 Practice Tests Set 3

What command would you run to determine which switch is the root bridge for a particular VLAN? 


Options are :

  • show vlan spantree
  • show spantree vlan
  • show spanning-tree vlan
  • show spanning tree

Answer : show spanning-tree vlan

You have executed the following commands on switch55:

switchA(config)# dot1x system-auth-control

switchA(config)# aaa new-model

switchA(config)# radius-server host 192.168.105.67 key firstKey111

switchA(config)# aaa authentication dot1x default group radius

switchA(config)# interface range Fa 0/1 - 11

switchA(config-if)# switchport mode access

switchA(config-if)# dot1x port-control auto 

What is the result of executing the given commands? (Choose two.)

A. Only the listed RADIUS server is used for authentication

B. 802.1X authentication is enabled on the Fa0/1 interface only

C. The key for the RADIUS server is firstKey111

D. AAA is not enabled on the switch


Options are :

  • A,B
  • C,D
  • A,C
  • B,D

Answer : A,C

Which WAN switching technology is used with ISDN? 


Options are :

  • virtual switching
  • cell switching
  • circuit switching
  • packet switching

Answer : circuit switching

100-105 Net Cert Interconnecting Cisco Networking Exam Set 4

Your assistant has been assigned the task of configuring one end of a WAN link between two offices. The link is a serial connection and the router on the other end is a non-Cisco router. The router in the other office has an IP address of 192.168.8.6/24. The connection will not come up, so you ask your assistant to show you the commands he configured on the Cisco router. The commands he executed are shown . Ciscorouter(config)# interface serial0/0 Ciscorouter(config-if)# ip address 192.168.8.5 255.255.255.0 Ciscorouter(config-if)# no shut What command(s) should he run to correct the configuration?   


Options are :

  • Ciscorouter(config-if)# no ip address 192.168.8.5
  • Ciscorouter(config-if)# encapsulation ppp
  • Ciscorouter(config-if)# ip address 192.168.8.10
  • Ciscorouter(config-if)# encapsulation ansi

Answer : Ciscorouter(config-if)# encapsulation ppp

Which of the following items are NOT required to match for two routers to form an OSPF adjacency? 


Options are :

  • Hello/Dead timers
  • Passwords (if OSPF authentication has been configured)
  • Area IDs
  • Process IDs

Answer : Process IDs

Your assistant is interested in gathering statistics about connection-oriented operations. Which of the following should be done to enhance the accuracy of the information gathered? 


Options are :

  • schedule the operation on the destination device
  • configure an IP SLA responder on the source device
  • configure an IP SLA responder on the destination device
  • add the verify-data command to the configuration of the operation

Answer : configure an IP SLA responder on the destination device

300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 4

What switch security configuration requires AAA to be configured on the switch? 


Options are :

  • Private VLAN
  • 802.1x
  • VACL
  • port security

Answer : 802.1x

Which of the following are characteristics of Open Shortest Path First (OSPF)? (Choose three.)

A. Administrative distance of OSPF is 90

B. Administrative distance of OSPF is 110

C. OSPF uses the Dijkstra algorithm to calculate the SPF tree 

D. OSPF uses the Diffusing Update algorithm (DUAL) algorithm to calculate the SPF tree

E. OSPF uses 224.0.0.5 as multicast address for ALLDRouters

F. OSPF uses 224.0.0.6 as multicast address for ALLDRouters 


Options are :

  • A,D,E
  • B,C,F
  • A,B,C
  • C,D,E

Answer : B,C,F

Which of the following commands could you use to verify the type of serial cable you are connected to (DCE or DTE)?   


Options are :

  • show controllers
  • show interfaces
  • show ip interface
  • show interface dce

Answer : show controllers

Cisco Data Center Architecture Set 4

Which command will display the Virtual LAN (VLAN) frame tagging method for a switch link? 


Options are :

  • show vlan encapsulation
  • show vtp status
  • show vlan
  • show interfaces trunk

Answer : show interfaces trunk

What is the Institute of Electrical and Electronics Engineers (IEEE) specification for Spanning Tree Protocol (STP)? 


Options are :

  • 802.3z
  • 802.3u
  • 802.1d
  • 802.1q

Answer : 802.1d

Which of the following are Wide Area Network (WAN) protocols? (Choose three.)

A. PPP

B. AAA

C. WEP

D. STP

E. HDLC

F. Frame Relay 


Options are :

  • A,B,C
  • A,D,E
  • A,E,F
  • B,C,D

Answer : A,E,F

200-125 Cisco Certified Network Associate (CCNA) Exam Set 3

With which type of service is bandwidth and latency the biggest consideration? 


Options are :

  • telnet sessions
  • authentication traffic
  • FTP transfers
  • streaming video

Answer : streaming video

Why is it recommended to use Spanning Tree Protocol (STP) in Local Area Networks (LANs) with redundant paths?   


Options are :

  • To manage VLANs
  • To prevent forwarding of unnecessary broadcast traffic on trunk links
  • To prevent loops
  • To load balance across different paths

Answer : To prevent loops

Which of the following are port roles in the Rapid Spanning Tree Protocol (RSTP)? (Choose three.)

A. Alternate

B. Listening

C. Routing

D. Designated

E. Backup

F. Blocking

G. Discarding 


Options are :

  • A,D,F
  • A,B,C
  • A,D,E
  • E,F,G

Answer : A,D,E

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 3

Which Cisco IOS command is used to configure encapsulation for a PPP serial link on a Cisco router?   


Options are :

  • ip encapsulation ppp
  • encapsulation ppp
  • encapsulation ip ppp
  • encapsulation ppp-synch

Answer : encapsulation ppp

Which of the following is a Point-to-Point Protocol (PPP) authentication protocol that supports sending of hashed values instead of sending passwords in clear text? 


Options are :

  • CHAP
  • PAP
  • LCP
  • NCP

Answer : CHAP

Which of the following statements best describes the result of issuing the command standby 44 timers 3 1 on an HSRP router? 


Options are :

  • The router will be configured to reassume the role of active router in the event that the router fails and is subsequently restarted.
  • The status of the standby router will be displayed as unknown expired.
  • The holdtime will be set to a value of 3, and the hellotime will be set to a value of 1
  • The role of active router will be passed repeatedly from one router to another

Answer : The role of active router will be passed repeatedly from one router to another

200-125 Cisco Certified Network Associate Practice Exam Set 6

What command produced the following output? Routing Protocol is "igrp 120" Sending updates every 90 seconds, next due in 44 seconds Invalid after 270 seconds, hold down 280, flushed after 630 Outgoing update filter list for all interfaces is not set Incoming update filter list for all interfaces is not set  Default networks flagged in outgoing updates Default networks accepted from incoming updates IGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0 IGRP maximum hopcount 100 IGRP maximum metric variance 1 Redistributing: igrp 109 Routing for Networks: 172.160.74.0 Routing Information Sources: Gateway Distance Last Update 172.160.74.18 100 0:56:41 172.160.74.19 100 6d19 172.160.74.22 100 0:25:41 172.160.74.20 100 0:01:04 172.160.74.30 100 0:02:29 Distance: (default is 100) Routing Protocol is "bgp 18" Sending updates every 60 seconds, next due in 0 seconds Outgoing update filter list for all interfaces is 1 Incoming update filter list for all interfaces is not set Redistributing: igrp 109 IGP synchronization is disabled Automatic route summarization is enabled Neighbor(s): Address FiltIn FiltOut DistIn DistOut Weight RouteMap 192.109.211.17 1 192.109.213.89 1   198.6.255.13 1 172.161.72.18 1 172.161.72.19 172.161.84.17 1 Routing for Networks: 192.108.209.0 192.108.211.0 198.6.254.0 Routing Information Sources: Gateway Distance Last Update 172.161.72.19 20 0:05:28 Distance: external 20 internal 200 local 200 


Options are :

  • show ip routing process
  • show ip route
  • show ip process
  • show ip protocols

Answer : show ip protocols

You recently implemented SNMPv3 to increase the security of your network management system. A partial output of the show run command displays the following output that relates to SNMP:  <output omitted> snmp-server group TECHS v3 noauth read TECHS write TECHS Which of the following statements is true of this configuration?   


Options are :

  • It provides authentication, but it does not provide encryption
  • It provides neither authentication nor encryption
  • It provides both authentication and encryption
  • It provides encryption, but it does not provide authentication

Answer : It provides neither authentication nor encryption

What port types are available for Rapid Spanning Tree Protocol (RSTP) but NOT available in Spanning Tree Protocol (STP)? (Choose two.)

A. Root port

B. Backup port

C. Alternate port

D. Designated port

E. Learning port 


Options are :

  • C,D
  • A,B
  • B,C
  • D,E

Answer : B,C

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 1

Which of the following statements are true when discussing link state and distance vector routing protocols? (Choose all that apply.)

A. After convergence, routing advertisements are only triggered by changes in the network with distance vector protocols

B. Packets are routed based upon the shortest path calculated by an algorithm with link state  protocols

C. Only one router in an OSPF area can represent the entire topology of the network

D. Distance vector protocols send the entire routing table to a neighbor

E. Distance vector protocols send updates regarding the status of their own links to all routers in the network

F. Link-state protocols place a high demand on router resources running the link-state algorithm

G. Distance vector protocols require a hierarchical IP addressing scheme for optimal functionality

H. Link-state protocols use hello packets and LSAs from other routers to build and maintain the topological database

I. Link-state protocols require a hierarchical IP addressing scheme for optimal functionality. 


Options are :

  • C,D,E,F,G
  • E,F,G,H,I
  • B,D,F,H,I
  • A,B,C,D,E

Answer : B,D,F,H,I

Which of the following protocols allow the root switch location to be optimized per VLAN? (Choose all that apply.)

A. PVST+

B. RSTP

C. PVRST

D. STP   


Options are :

  • A,C
  • A,B
  • C,D
  • B,D

Answer : A,C

Which service is denoted by TCP/UDP port number 53? 


Options are :

  • Telnet
  • Domain Name Service (DNS)
  • File Transfer Protocol (FTP)
  • HTTP

Answer : Domain Name Service (DNS)

Cisco 210-060 Implement Collaboration Device Practice Exam Set 4

Router 5 has four interfaces. The networks hosted on each interface are as follows: Fa0/1 192.168.5.4/29  Fa0/2 192.168.6.0/24 Fa0/3 192.168.7.0/24 S0/0 172.16.5.0/24 You execute the following commands on the router: Router5(config)# router bgp 20 Router5(config-router)# network 192.168.5.0 Router5(config-router)# network 192.168.6.0 Router5(config-router)# network 192.168.7.0 Router5(config-router)# network 172.16.5.0 Router5(config-router)# neighbor 172.16.5.2 remote-as 50 Router5(config-router)# aggregate-address 192.168.5.0 255.255.252.0 After this command sequence is executed, what routes will be present in the routing table of the router at 172.16.5.2? (Choose all that apply.)

A. 192.168.5.4/29

B. 172.16.5.0/24

C. 192.168.6.0/24

D. 192.168.7.0/24

E. none of these will be present

F. only network addresses beginning with 192 will be present 


Options are :

  • B,C,D,E
  • C,D,E,F
  • A,B,C,D
  • A,B,D,F

Answer : A,B,C,D

Which of the following is NOT a dynamic table maintained by a router running the EIGRP routing protocol? 


Options are :

  • routing table
  • neighbor table
  • CAM table
  • topology table

Answer : CAM table

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions