100-105 Net Cert Interconnecting Cisco Networking Exam Set 7

Which command can be issued at the following prompt? Router(config-router)#


Options are :

  • show interface
  • ip default-gateway
  • interface
  • network

Answer : network

Which is the valid IP address range that can be assigned to hosts on the subnet that includes the address 172.16.4.6/23?


Options are :

  • 172.16.2.1 - 172.16.4.254
  • 172.16.3.1 - 172.16.5.254
  • 172.16.4.1 - 172.16.5.254
  • 172.16.4.1 - 172.16.4.254

Answer : 172.16.4.1 - 172.16.5.254

200-310 Designing for Cisco Inter network Solutions Exam Set 2

You need to set the Telnet password to "john" on a Cisco router. Which set of commands would you use?


Options are :

  • Router(config)#line vty 0 4Router(config-line)#loginRouter(config-line)#enable secret john
  • Router(config)#line con 0Router(config-line)#loginRouter(config-line)#password john
  • Router(config)#line con 0Router(config-line)#loginRouter(config-line)#enable password john
  • Router(config)#line vty 0 4Router(config-line)#loginRouter(config-line)#password john

Answer : Router(config)#line vty 0 4Router(config-line)#loginRouter(config-line)#password john

What will be the effect of executing the following command on port F0/1? switch(config-if)# switchport port-security mac-address 00C0.35F0.8301


Options are :

  • The command statically defines the MAC address of 00c0.35F0.8301 as an allowed host on the switch port.
  • The command expressly prohibits the MAC address of 00c0.35F0.8301 as an allowed host on the switch port.
  • The command configures an inbound access control list on port F0/1 limiting traffic to the IP address of the host.
  • The command encrypts all traffic on the port from the MAC address of 00c0.35F0.8301.

Answer : The command statically defines the MAC address of 00c0.35F0.8301 as an allowed host on the switch port.

Which of the following represent valid ranges of access list numbers on a Cisco router for an Internet Protocol (IP) extended access list?


Options are :

  • Jan-99
  • 100 - 199
  • 2000 2699
  • 800 - 899
  • 900 - 999

Answer : 100 - 199 2000 2699

200-125 Cisco Certified Network Associate Practice Exam Set 7

Which Cisco command keeps unauthorized users from viewing passwords in the router configuration file?


Options are :

  • service encryption
  • service password-encryption
  • enable password
  • enable secret
  • enable encryption

Answer : service password-encryption

With the following equipment list, which of the following network scenarios could be supported? - Two IP subnets of 255.255.255.0 - Seven 48-port switches - Two router interfaces


Options are :

  • 300 workstations in a single broadcast domain, each workstation in its own collision domain
  • 300 workstations, with 150 workstations in two broadcast domains and all workstations in the same collision domain
  • 600 workstations, with 300 workstations in two broadcast domains and each workstation in its own collision domain
  • 300 workstations, with 150 workstations in two broadcast domains and each workstation in its own collision domain

Answer : 300 workstations, with 150 workstations in two broadcast domains and each workstation in its own collision domain

Which Cisco Internetwork Operating System (IOS) command would be used to define a static route for network 192.168.11.0 through default gateway 192.168.43.1?


Options are :

  • router(config)# ip route 192.168.11.0 255.255.255.0 192.168.43.1
  • router(config)# ip classless 192.168.43.1
  • router(config)# ip default gateway 192.168.11.0 255.255.255.0 192.168.43.1
  • router# ip route 192.168.11.0 255.255.255.0 192.168.43.1

Answer : router(config)# ip route 192.168.11.0 255.255.255.0 192.168.43.1

Cisco 300-209 Implementing Secure Mobility Solutions Exam Set 4

Which is the valid broadcast ID for the IP address 192.24.134.12 with a subnet mask of 255.255.255.128?


Options are :

  • 192.24.134.129
  • 192.24.134.127
  • 192.24.134.128
  • 192.24.134.131

Answer : 192.24.134.127

Which of the following commands will enable a link-local address based on the Modified EUI-64 format interface ID?


Options are :

  • ipv6 address 2001:db8:2222:7272::72/64 link-local
  • ipv6 enable
  • ipv6 address autoconfig
  • ipv6 address 5000::2222:1/64

Answer : ipv6 address autoconfig

Which subnet is IP address 172.16.5.2 /23 a member of, and what is the broadcast address for that subnet?


Options are :

  • subnet: 172.16.0.0, broadcast: 172.16.7.255
  • subnet:172.16.4.0, broadcast: 172.16.5.255
  • subnet: 172.16.2.0, broadcast: 172.16.5.255
  • subnet: 172.16.5.0, broadcast: 172.16.5.255

Answer : subnet:172.16.4.0, broadcast: 172.16.5.255

Cisco 210-060 Implement Collaboration Device Practice Exam Set 4

At which of the following layers of the Cisco three-tier architecture should port security be implemented?


Options are :

  • Access layer
  • Core layer
  • Edge layer
  • Distribution layer

Answer : Access layer

Which of the following statements are TRUE regarding carrier sense multiple access collision detection (CSMA/CD)? (Choose three.)


Options are :

  • CSMA/CD networks normally operate on full-duplex mode.
  • Networks are segmented into multiple broadcast domains using switches for CSMA/CD networks.
  • Networks are segmented into multiple collision domains using switches for CSMA/CD networks
  • Gigabit Ethernet uses CSMA/CD as the media access control method.
  • CSMA/CD networks normally operate on half-duplex mode.

Answer : Networks are segmented into multiple collision domains using switches for CSMA/CD networks Gigabit Ethernet uses CSMA/CD as the media access control method. CSMA/CD networks normally operate on half-duplex mode.

Which command would be used to list the timers, version of spanning tree and the bridge ID of the local and designated switch for a specific VLAN on a Cisco Catalyst 2950 series switch?


Options are :

  • show spanning-tree vlan vlan-id
  • show vlan brief
  • show vlan vlan-id
  • show vlan database

Answer : show spanning-tree vlan vlan-id

210-260 Implementing Cisco Network Security Practice Exam Set 4

Which statement is TRUE of the CSMA/CD Ethernet media access method?


Options are :

  • It requires centralized monitoring and control.
  • It is ideal for a switched network environment.
  • It uses a back-off algorithm to calculate a random time value
  • Each station is allotted a time slot in which they can transmit data

Answer : It uses a back-off algorithm to calculate a random time value

Which of the following is NOT a characteristic of private Internet Protocol (IP) addressing?


Options are :

  • These addresses are reserved by the Internet Assigned Numbers Authority (IANA).
  • The ranges of private IP addressing are 10.0.0.0 to 10.255.255.255, 172.16.0.0 to 172.31.255.255, and 192.168.0.0 to 192.168.255.255.
  • These addresses are not routable through the public Internet.
  • These addresses are publicly registered with the Internet Network Information Center (InterNIC).

Answer : These addresses are publicly registered with the Internet Network Information Center (InterNIC).

Which two fields are present in the output of the show ip interface brief command? (Choose two.)


Options are :

  • OK?
  • Method
  • Helper address
  • YES

Answer : OK? Method

210-260 Implementing Cisco Network Security Practice Exam Set 6

What two devices can be connected to a router WAN serial interface that can provide clocking? (Choose two.)


Options are :

  • CSU/DSU
  • hub
  • switch
  • modem

Answer : CSU/DSU modem

Which of the following commands sets the local router to serve as an authoritative time source?


Options are :

  • ntp master
  • ntp authenticate
  • ntp server
  • ntp peer

Answer : ntp master

Which Cisco IOS command is used on a Cisco Catalyst 6500 series switch to view the spanning-tree protocol (STP) information for a virtual LAN (VLAN)?


Options are :

  • show spantree
  • show spanning tree
  • show spanning-tree vlan
  • show spantree vlan

Answer : show spanning-tree vlan

200-125 Cisco Certified Network Associate Practice Exam Set 10

Which two statements are TRUE of Internet Protocol (IP) addressing? (Choose two.)


Options are :

  • The ranges of public IP addressing are 10.0.0.0 to 10.255.255.255, 172.16.0.0 to 172.31.255.255, and 192.168.0.0 to 192.168.255.255.
  • Public addresses are registered with the Internet Assigned Numbers Authority (IANA).
  • Through a public IP address, you can access another computer on the Internet, such as a Web server.
  • These addresses are publicly registered with the Internet Service Provider (ISP).

Answer : Public addresses are registered with the Internet Assigned Numbers Authority (IANA). Through a public IP address, you can access another computer on the Internet, such as a Web server.

What is the valid host address range for the subnet 172.25.4.0 /23?


Options are :

  • 172.25.4.10 to 172.25.5.210
  • 172.25.4.1 to 172.25.5.254
  • 172.25.4.35 to 172.25.5.64
  • 172.25.4.21 to172.25.5.56

Answer : 172.25.4.1 to 172.25.5.254

You have added a new router to your network using all of the default settings. You can connect to everything by IP address, but the router doesn't seem to be resolving names to IP addresses. The DNS server is in a directly connected network. Which of the following is most likely the problem?


Options are :

  • You failed to execute the ip domain lookup command
  • You failed to create an IP helper address
  • You configured an incorrect IP address for the DNS server
  • You configured an incorrect default gateway on the router

Answer : You configured an incorrect IP address for the DNS server

Cisco 210-060 Implement Collaboration Device Practice Exam Set 3

If a routing table contains multiple routes for the same destination, which were inserted by the following methods, which route will the router use to reach the destination network?


Options are :

  • The route configured as a static route
  • The route inserted by BGP
  • The route inserted by RIP
  • The route inserted by OSPF

Answer : The route configured as a static route

Which of the following methods of tunneling Internet Protocol version 6 (IPv6) traffic through an IPv4 network increases protocol overhead because of IPv6 headers?


Options are :

  • IPv6 over dedicated WAN links
  • Dual-Stack Backbones
  • IPv6 over IPv4 tunnels
  • Protocol translation

Answer : IPv6 over IPv4 tunnels

What is the purpose of using the show arp command?


Options are :

  • To view details regarding neighboring devices discovered by ARP
  • To view the Address Resolution Protocol (ARP) cache
  • To view the ARP statistics only for a particular interface
  • To view global ARP information such as timer and hold time

Answer : To view the Address Resolution Protocol (ARP) cache

200-310 Designing for Cisco Inter network Solutions Exam Set 1

How many IP addresses can be assigned to hosts in subnet 192.168.12.64/26?


Options are :

  • 128
  • 32
  • 62
  • 256

Answer : 62

When transmitting to a remote destination, what two things will occur after a host has determined the IP address of the destination to which it is transmitting? (Choose two.)


Options are :

  • The sending host will perform an ARP broadcast in its local subnet using the IP address of the destination host.
  • The local router interface will respond with its own MAC address
  • The local router interface will respond with the MAC address of the destination host.
  • The sending host will perform an ARP broadcast in its local subnet using the IP address of the local router interface.

Answer : The local router interface will respond with its own MAC address The sending host will perform an ARP broadcast in its local subnet using the IP address of the local router interface.

Which of the following should be a characteristic of the core layer in the Cisco three-layer hierarchical model?


Options are :

  • QoS
  • redundant components
  • PoE
  • emphasis on high speed

Answer : emphasis on high speed

Cisco Data Center Architecture Set 1

Which of the following loop avoidance mechanisms drives the requirement to create subinterfaces for each point-to-point connection in a partially meshed frame relay network?


Options are :

  • poison reverse
  • feasible successor
  • maximum hop count
  • split horizon

Answer : split horizon

Cisco 210-060 Implement Collaboration Device Practice Exam Set 7

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions