100-105 Net Cert Interconnecting Cisco Networking Exam Set 5

Which Cisco IOS command can be issued on a router to test the connectivity of one interface from another interface on the same router?


Options are :

  • tracert
  • ping (with an address specified)
  • traceroute
  • ping (with no address specified)

Answer : ping (with no address specified)

Which Network Address Translation (NAT) term is used for the IP address that is assigned to a host on the inside network?


Options are :

  • Inside local address
  • Outside global address
  • Inside global address
  • Outside local address

Answer : Inside local address

Which of the following commands will let you see the current operating mode for a switch port?


Options are :

  • show interface fastethernet0/1 status
  • show interface fastethernet0/1 detail
  • show controllers fastethernet0/1
  • show interfaces fastethernet0/1 switchport

Answer : show interfaces fastethernet0/1 switchport

ICND2 200-105 Certification Practice Tests Set 3

Refer to the following configuration on a Cisco router to allow Telnet access to remote users: Router(config)#line vty 0 2 Router(config-line)#login Router(config-line)#password guest How many users can Telnet into this router at the same time?


Options are :

  • 0
  • 2
  • 3
  • 1

Answer : 3

Which command is used on the Cisco Catalyst 2950 series switch to configure a port as a VLAN trunk port?


Options are :

  • set trunk on
  • switchport mode trunk
  • trunk mode on
  • switchport trunk on

Answer : switchport mode trunk

Based on the output of the show mac-address-table command shown below, where will the switch that produced this output send a frame with a destination MAC address of ffff.ffff.ffff? Vlan Mac address Type Ports 1 000f.e544.c2b3 dynamic Fa0/10 1 000d.4589.00b8 dynamic Fa0/5 1 00bd.000b.005bb dynamic Fa0/8 1 0001.0d44.bbdb dynamic Fa0/12 1 0014.0bd4.0054 dynamic Fa0/15 1 00bb.224b.0ac5 dynamic Fa0/1


Options are :

  • to no ports, since the MAC address isn't in the table
  • to all ports excluding the ports listed in the table
  • to Fa0/10, Fa0/5, Fa0/8, Fa0/12, Fa0/15, and Fa0/1
  • to all ports, listed and unlisted, except the originating port

Answer : to all ports, listed and unlisted, except the originating port

Cisco 300-209 Implementing Secure Mobility Solutions Exam Set 5

You are purchasing a device to upgrade your network. You need to determine the type of device required, as well as the number and type of required interfaces. The device will host three LAN subnets and a T1 Internet connection. Which of the following device and interface combinations will support this requirement without providing any unnecessary interfaces or using subinterfaces?


Options are :

  • a switch with one Ethernet interface and three serial interfaces
  • a router with one serial interface and one Ethernetinterface
  • a switch with one modem and three serial interfaces
  • a router with one serial interface and three Ethernet interfaces

Answer : a router with one serial interface and three Ethernet interfaces

Which of the following statements is true with regard to the syslog protocol?


Options are :

  • When a syslog server is utilized, it saves storage space on the router
  • The syslog protocol will automatically create alerts of network issues
  • When syslog is enabled, it also enables NAT
  • It improves network performance

Answer : When a syslog server is utilized, it saves storage space on the router

When the copy running-config startup-config command is issued on a router, where is the configuration saved?


Options are :

  • Read-only memory (ROM)
  • Flash
  • Non-volatile random access memory (NVRAM)
  • Random access memory (RAM)

Answer : Non-volatile random access memory (NVRAM)

210-065 Implementing Cisco Video Network Devices Exam Set 3

A switch is powered up, and the system LED is amber. Which of the following describes this situation?


Options are :

  • Utilization level is high.
  • The switch is malfunctioning
  • The switch is performing normally.
  • There is a security violation on a switch port.

Answer : The switch is malfunctioning

Cisco 210-060 Implement Collaboration Device Practice Exam Set 7

You have been assigned a network ID of 172.16.0.0/26. If you utilize the first network resulting from this ID, what would be the last legitimate host address in this subnet?


Options are :

  • 172.16.0.62
  • 172.16.0.65
  • 172.16.0.64
  • 172.16.0.63

Answer : 172.16.0.62

Which statement is TRUE regarding the switchport protected interface configuration command and its effects?


Options are :

  • All the traffic through protected port should go via a Layer 2 device such as switch
  • A protected port can directly communicate with any other port on the same switch.
  • The command is used to configure private VLAN edge ports.
  • The command enables the highest level switch port security

Answer : The command is used to configure private VLAN edge ports.

The execution of the show interfaces command yields the following as a part of its output: Ethernet 0/0 is up, line protocol is down Which of the following can be determined from this output?


Options are :

  • the link is not functional due to a Physical layer issue
  • the link is not functional due to both a Physical layer and a Data Link layer issue
  • the link is not functional due to a Data Link layer issue
  • the link is fully functional

Answer : the link is not functional due to a Data Link layer issue

200-125 CCNA Cisco Certified Network Associate Test Set 3

Which of the following IP addresses are valid Class B host addresses if a default Class B mask is in use? (Choose all that apply.)


Options are :

  • 192.168.5.9
  • 127.0.0.1
  • 10.6.8.35
  • 133.6.5.4
  • 190.6.5.4

Answer : 133.6.5.4 190.6.5.4

Which of the following is NOT a mode of Dynamic Trunking Protocol (DTP)?


Options are :

  • dynamic desirable
  • dynamic auto
  • nonegotiate
  • dynamic trunk

Answer : dynamic trunk

Which layer in the Open Systems Interconnection (OSI) model enables coding and conversion functions for application layer data?


Options are :

  • Physical layer
  • Presentation layer
  • Application layer
  • Session layer

Answer : Presentation layer

300-115 Implementing Cisco IP Switched Network Practice Exam Set 2

You have the following configuration on your router: ip dhcp pool POOLNAME network 10.1.0.0 255.255.255.0 default-router 10.1.0.254 dns-server 10.1.0.200 What command would you run to prevent the last available IP address in the scope from being allocated to a host via DHCP?


Options are :

  • ip dhcp excluded-address 10.1.0.254
  • ip dhcp 10.1.0.253 excluded-address
  • ip dhcp restrict 10.1.0.254
  • ip dhcp excluded-address 10.1.0.253

Answer : ip dhcp excluded-address 10.1.0.253

You are the network administrator for your company. You have implemented VLAN Trunking Protocol (VTP) in your network. However, you have found that VTP is not synchronizing VLAN information. Which of the following items should be verified to resolve the problem? (Choose three.)


Options are :

  • Ensure that VLANs are active on at least one switch on the VTP domain.
  • Ensure that the VTP domain name is the same on all switches in the domain.
  • Ensure that switches in the VTP domain are configured with VTP version 1 and version 2.
  • Ensure that identical passwords are configured on all VTP switches.
  • Ensure that all of the ports that interconnect switches are configured as trunks and are trunking properly.

Answer : Ensure that the VTP domain name is the same on all switches in the domain. Ensure that identical passwords are configured on all VTP switches. Ensure that all of the ports that interconnect switches are configured as trunks and are trunking properly.

Which Internet Control Message Protoco


Options are :

  • ICMP echo-request message
  • ICMP time-exceeded message
  • ICMP destination-unreachable message
  • ICMP redirect message

Answer : ICMP echo-request message

210-065 Implementing Cisco Video Network Devices Exam Set 3

Which Cisco IOS command is used to provide a description to an interface?


Options are :

  • description interface number
  • interface-description
  • interface description
  • description

Answer : description

Which statement correctly identifies a difference between Inter-Switch Link (ISL) and 802.1q?


Options are :

  • ISL uses a 12-bit VLAN number field, and 802.1q does not.
  • Cisco devices support only ISL.
  • 802.1q uses a native VLAN, ISL does not.
  • ISL modifies the original Ethernet frame, while 802.1q encapsulates the original Ethernet frame.

Answer : 802.1q uses a native VLAN, ISL does not.

It has come to the attention of the one of the department heads that users are losing productivity playing an online game that uses port 4569. The department head would like you to block all traffic at Router 1 with a destination TCP port of 4569 without affecting any other traffic flowing through Router 1. You create the following access list on Router 1 and apply it to the appropriate interface. access-list 57 deny tcp any any eq 4569 What is wrong with this command?


Options are :

  • it should be stated access-list 57 deny ip any any eq 4569
  • it should be stated access-list 57 deny tcp any eq 4569 any
  • it should be stated access-list 157 deny ip any any eq 4569
  • it should be stated access-list 157 deny tcp any any eq 4569

Answer : it should be stated access-list 157 deny tcp any any eq 4569

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 1

SwitchB receives a frame with the following fields: Source MAC Destination MAC Source IP Destination IP 00c0.57ce.ce33 00c0.aab3.1693 192.168.5.5 192.168.5.9 Below is the partial output of the show mac-address table command as executed on SwitchB Destination Address Address Type VLAN Destination port 00c0.57ce.ce33 Dynamic 1 FastEthernet0/4 00c0.566e.5858 Dynamic 1 FastEthernet0/5 00c0.45ee.eed4 Dynamic 1 FastEthernet0/7 00c0.aab3.1693 Dynamic 1 FastEthernet0/10 How will SwitchB handle the frame it just received?


Options are :

  • It will forward the frame out all ports
  • It will forward the frame out FastEthernet0/4 only
  • It will forward the frame out FastEthernet0/10 only
  • It will drop the frame
  • It will record the source MAC address

Answer : It will forward the frame out FastEthernet0/10 only

Which are among the valid steps in the process of recovering a password on a Cisco router? (Choose all that apply)


Options are :

  • Configure the enable secret password.
  • Enter user mode.
  • Enter the router diagnostic mode.
  • Restart the router.

Answer : Configure the enable secret password. Enter the router diagnostic mode. Restart the router.

You need to configure Network Address Translation (NAT) to allow users access to the Internet. There are 62 private hosts that need Internet access using the private network 10.4.3.64 /26, and all of them will be translated into the public IP address of the serial interface. Which of the following NAT configurations will allow all 62 hosts to have simultaneous Internet access?


Options are :

  • Router(config)# ip nat pool POOLNAME 10.4.3.64 /26Router(config)# interface s0Router(config-if)# ip nat inside source 1 pool POOLNAME overload
  • Router(config)# access-list 1 permit 10.4.3.64 0.0.0.127Router(config)# interface s0/0Router(config-if)# ip nat source list 1 pool POOLNAME overload
  • Router(config)# access-list 1 permit 10.4.3.64 /26Router(config)# ip nat inside source list 1 interface serial 0
  • Router(config)# access-list 1 permit 10.4.3.64 0.0.0.63Router(config)# ip nat inside source list 1 interface serial 0 overload

Answer : Router(config)# access-list 1 permit 10.4.3.64 0.0.0.63Router(config)# ip nat inside source list 1 interface serial 0 overload

642-732 Conducting Cisco Unified Wireless Site Survey Exam Set 6

What are the three types of Internet Protocol version 6 (IPv6) addresses? (Choose three.)


Options are :

  • Dual-cast
  • Multicast
  • Broadcast
  • Unicast
  • Anycast

Answer : Multicast Unicast Anycast

A new security policy has been adopted by your company. One of its requirements is that only one host is permitted to attach dynamically to each switch port. The security settings on all of the ports have been altered from the default settings. You execute the following command on all switch ports of Switch A: SwitchA(config-if)# switchport port-security maximum 1 After executing the command, you discover that users in the Sales department are still successfully plugging a hub into a port and then plugging two or three laptops into the hub. What did you do wrong?


Options are :

  • You also need to execute the switchport port-security violation shutdown command at the global prompt.
  • The command should be executed a sswitchport port-security maximum 0.
  • You also need to execute the switchport port-security violation shutdown command on each switch port.
  • The command should be executed at the global prompt.

Answer : You also need to execute the switchport port-security violation shutdown command on each switch port.

Which prompt indicates the configuration mode at which Cisco IOS debug commands can be issued?


Options are :

  • router(config)#
  • router#
  • router>
  • router(config-if)#

Answer : router#

Cisco 100-101 Interconnecting Cisco Networking Devices Exam Set 2

You are the network administrator for your company. The network at the company's office is due to be upgraded, and you have been assigned the responsibility of identifying the requirements for designing the network. You need to provide network connectivity to 200 client computers that will reside in the same sub network, and each client computer must be allocated dedicated bandwidth. Which device should you use to accomplish the task?


Options are :

  • hub
  • switch
  • firewall
  • router

Answer : switch

Two catalyst switches on a LAN are connected to each other with redundant links and have Spanning Tree Protocol (STP) disabled. What problem could occur from this configuration?


Options are :

  • It may cause broadcast storms
  • All ports on both switches may change to a forwarding state.
  • These switches will not forward VTP information
  • It may cause a collision storm.

Answer : It may cause broadcast storms

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions