100-105 Net Cert Interconnecting Cisco Networking Exam Set 4

Which of the following are NOT valid IPv6 addresses? (Choose all that apply.)


Options are :

  • fe80:2030:31:24
  • 2001:0:42:3:ff::1
  • ::FFFF:10.2.4.1
  • 225.1.4.2

Answer : fe80:2030:31:24 225.1.4.2

Which command would be used to establish static translation between an inside local address and an inside global address?


Options are :

  • Router(config)# ip nat inside static source local-ip global-ip
  • Router(config)# ip source nat inside static local-ip global-ip
  • Router(config)# ip nat inside source static local-ip global-ip
  • Router(config)# ip nat static inside source local-ip global-ip

Answer : Router(config)# ip nat inside source static local-ip global-ip

Which Cisco IOS command enables a router to copy IOS images to a router?


Options are :

  • copy tftp flash
  • copy flash tftp
  • copy running-config startup-config
  • copy running-config tftp

Answer : copy tftp flash

200-105 Interconnecting Cisco Networking Devices Part Exam Set 6

Which Cisco Internetwork Operating System (IOS) command is used to make the running configuration in Random Access Memory (RAM) to the configuration the router will use at startup?


Options are :

  • copy running-config flash memory
  • copy tftp flash
  • copy flash running-config
  • copy running-configstartup-config

Answer : copy running-configstartup-config

You are the network administrator for your company. You want to upgrade the network, which is currently running on IPv4, to a fully functional IPv6 network. During the transition, you want to ensure that hosts capable only of IPv6 can communicate with hosts capable only of IPv4 on the network. Which solution should you implement to accomplish the task in this scenario?


Options are :

  • IPv6 over IPv4 tunnels
  • Dual-Stack Backbones
  • Protocol translation
  • IPv6 over dedicated Wide Area Network (WAN) links

Answer : Protocol translation

Which Cisco Internetwork Operating System (IOS) command is used to assign a router a name for identification?


Options are :

  • description
  • banner motd
  • banner exec
  • hostname

Answer : hostname

200-125 CCNA Cisco Certified Network Associate Test Set 1

As you are training a new junior technician, the trainee is examining the routing table. He tells you that there are four different routes to the same network in different routing databases. He asks you which of the routes will be used to populate the routing table. What will your answer be, assuming that all routing protocols are set at the default administrative distance?


Options are :

  • The route with an I next to it
  • The route with an S next to it
  • The route with an R next to it
  • The route with a C next to it

Answer : The route with a C next to it

Which Cisco command will display the version and configuration data for Secure Shell (SSH)?


Options are :

  • debug ssh
  • show ssh
  • show ip ssh
  • debug ip ssh

Answer : show ip ssh

You are configuring a Cisco router. Which command would you use to convey a message regarding the remote access security policy of your organization to a user logging into the router?


Options are :

  • hostname
  • banner motd
  • boot system
  • description

Answer : banner motd

Cisco 210-060 Implement Collaboration Device Practice Exam Set 5

You need to block users on the network 192.168.144.0/24 from using the Telnet protocol to access a host, 192.168.164.25, which is located on the 192.168.164.0/24 network. The following conditions are in place: - The network 192.168.144.0/24 is separated from network 192.168.164.0/24 by a router. - The network 192.168.144.0/24 is connected to the Ethernet0 interface on the router. - The network 192.168.164.0/24 is connected to interface Serial0 on the router. - These are the only two configured interfaces on the router, and no other path exists between the networks. You want to apply the list in such a way that unnecessary traffic is eliminated on the network. Which of the following activities will help you achieve the objective?


Options are :

  • ssue the command access-list 150 deny tcp 192.168.144.0 255.255.255.0 192.168.164.25 0.0.0.0 eq telnet and apply the access list to outgoing traffic on interface Ethernet0.
  • Issue the command access-list 150 deny tcp 192.168.144.0 0.0.0.255 192.168.164.25 0.0.0.0 eq telnet and apply the access list to incoming traffic on interface Ethernet0.
  • Issue the command access-list 150 deny tcp 192.168.144.0 255.255.255.0 192.168.164.25 0.0.0.0 eq telnet and apply the access list to incoming traffic on interface Serial0.
  • Issue the command access-list 150 deny tcp 192.168.144.0 0.0.0.255 192.168.164.25 0.0.0.0 eq telnet and apply the access list to incoming traffic on interface Serial0.

Answer : Issue the command access-list 150 deny tcp 192.168.144.0 0.0.0.255 192.168.164.25 0.0.0.0 eq telnet and apply the access list to incoming traffic on interface Ethernet0.

When packets are transmitted from one host to another across a routed segment, which two addresses are changed? (Choose two.)


Options are :

  • destination MAC address
  • source MAC address
  • source IP address
  • destination IP address

Answer : destination MAC address source MAC address

Which type of Dynamic Host Configuration Protocol (DHCP) transmission is used by a host to forward a DHCPDISCOVER packet to locate a DHCP server on the network?


Options are :

  • unicast
  • anycast
  • multicast
  • broadcast

Answer : broadcast

200-310 Designing for Cisco Inter network Solutions Exam Set 3

Which of the following are classless routing protocols? (Choose four.)


Options are :

  • Enhanced Interior Gateway Routing Protocol (EIGRP)
  • Border Gateway Protocol (BGP)
  • Routing Information Protocol version 1 (RIPv1)
  • Open Shortest Path First (OSPF)
  • Interior Gateway Routing Protocol (IGRP)
  • Routing Information Protocol version 2 (RIPv2)

Answer : Enhanced Interior Gateway Routing Protocol (EIGRP) Border Gateway Protocol (BGP) Open Shortest Path First (OSPF) Routing Information Protocol version 2 (RIPv2)

Which settings represent the proper BITs per second, data bits, and parity settings for a HyperTerminal session to the router?


Options are :

  • 19200,8, none
  • 9600,8, none
  • 19200,8, even
  • 9600,8, even

Answer : 9600,8, none

Which Cisco IOS interface configuration command is used to configure the private VLAN edge ports on a Cisco Catalyst 2950 switch?


Options are :

  • switchport protected
  • switchport port-security
  • switchport port-security violation
  • switchport port-vlan-edge

Answer : switchport protected

100-105 Net Cert Interconnecting Cisco Networking Exam Set 8

Which command would you use to see which switch interface is associated with a particular MAC address?


Options are :

  • show interface mac
  • show ip interface
  • show mac-address-table
  • show mac

Answer : show mac-address-table

Which two security features can be configured to prevent unauthorized access into the network through a networking device? (Choose two.)


Options are :

  • Anti-Replay
  • IPSec network security
  • Traffic filtering
  • Authentication

Answer : Traffic filtering Authentication

You wish to configure Secure Shell (SSH) support on your router so that incoming VTY connections are secure. Which of the following commands must be configured? (Choose all that apply.)


Options are :

  • ip access-group
  • transport input ssh
  • crypto key generate rsa
  • ip domain-name

Answer : transport input ssh crypto key generate rsa ip domain-name

Cisco 210-060 Implement Collaboration Device Practice Exam Set 4

How many IP addresses are available for hosts in the 192.168.16.64 /26 subnet?


Options are :

  • 30
  • 62
  • 14
  • 136

Answer : 62

What Cisco IOS command produced the following as a part of its output? Port Security: Enabled Port status: SecureUp Violation mode: Shutdown Maximum MAC Addresses: 2 Total MAC Addresses: 2 Configured MAC Addresses: 2 Aging Time: 30 mins Aging Type: Inactivity SecureStatic address aging: Enabled Security Violation count: 0


Options are :

  • show ip interface
  • show port-security interface
  • show interfaces port-security
  • show interfaces switchport

Answer : show port-security interface

Which two are NOT valid Cisco IOS commands used for Cisco Discovery Protocol (CDP)? (Choose two.)


Options are :

  • show cdp
  • show cdp neighbors detail
  • show cdp neighbor entries
  • show cdp entry *
  • show cdp devices

Answer : show cdp neighbor entries show cdp devices

200-310 Designing for Cisco Inter network Solutions Exam Set 5

You are the network administrator for your company. You want to restrict all hosts from accessing a Web site at IP address 172.16.201.56. Which command should be executed to implement an access list on the router that will accomplish the task?


Options are :

  • router(config)# access-list 190 deny udp any host 172.16.201.56 eq 80
  • router# access-list 190 deny tcp any host 172.16.201.56 eq 80
  • router(config)# access-list 90 deny tcp any host 172.16.201.56 eq 80
  • router(config)# access-list 190 deny tcp any host 172.16.201.56 eq 80

Answer : router(config)# access-list 190 deny tcp any host 172.16.201.56 eq 80

Which statement is true regarding Inter-Switch Link (ISL) frame tagging?


Options are :

  • ISL uses a native VLAN.
  • ISL adds a 26-byte trailer and 4-byte header.
  • ISL works with non-Cisco switches.
  • The original Ethernet frame is not modified.

Answer : The original Ethernet frame is not modified.

When configuring router on a stick for inter-VLAN routing, which of the following statements is false?


Options are :

  • You require the same number of subinterfaces as there are VLANs on the switch.
  • By default, the trunk link will use 802.1q.
  • When a single physical link connects to the router from the switch, you must deploy subinterfaces.
  • All subinterfaces must be placed in the same IP subnet.

Answer : All subinterfaces must be placed in the same IP subnet.

Cisco 300-209 Implementing Secure Mobility Solutions Exam Set 3

Which command will save a dynamically learned MAC address in the running-configuration of a Cisco switch?


Options are :

  • switchport port-security mac-address sticky
  • switchport port-security sticky mac-address
  • switchport port-security mac-address
  • switchport port-security

Answer : switchport port-security mac-address sticky

Which set of Cisco Internetwork Operating System (IOS) commands is used on Cisco routers to set a password for Telnet lines?


Options are :

  • router(config-router)# line vty 0 4router(config-line)# loginrouter(config-line)# password password
  • router(config)# line aux 0router(config-line)# loginrouter(config-line)#password password
  • router(config)# line vty 0 4router(config-line)# loginrouter(config-line)# password password
  • router(config)# line telnet 0 4router(config-line)# loginrouter(config-line)# password password

Answer : router(config)# line vty 0 4router(config-line)# loginrouter(config-line)# password password

Which of the following cables would be used to connect a router to a switch?


Options are :

  • crossover
  • straight-through
  • rollover
  • v.35

Answer : straight-through

200-105 Inter connecting Cisco Networking Devices Exam Set 2

A router is running a classful routing protocol. Which command will enable this router to select a default route when routing to an unknown subnet of a network for which it knows the major network?


Options are :

  • no ip classless
  • auto-summary
  • no auto-summary
  • ip classless

Answer : ip classless

You are the network administrator for your company. You have a Class B address range and are planning for a network that allows 150 hosts per subnet and at least 164 subnets. Which subnet mask should you use to accomplish the task?


Options are :

  • 255.255.192.0
  • 255.255.255.192
  • 255.255.255.252
  • 255.255.255.0

Answer : 255.255.255.0

The output of the show ip route command is given: Router# show ip route Gateway of last resort is 10.119.254.240 to network 10.140.0.0 O 172.16.0.0 [110/5] via 10.19.24.6, 0:01:00, Ethernet2 B 172.17.12.0 [200/128] via 10.19.24.24, 0:02:22, Ethernet2 O 172.71.13.0 [110/5] via 10.19.24.6, 0:00:59, Ethernet2 O 10.13.0.0 [110/5] via 10.19.24.6, 0:00:59, Ethernet2 What does the value 110 in the output represent?


Options are :

  • The administrative distance of the information source
  • The metric to the route
  • The type of route
  • The port number of the remote router

Answer : The administrative distance of the information source

300-320 Designing Cisco Network Service Architectures Exam Set 5

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions