100-105 Net Cert Interconnecting Cisco Networking Exam Set 2

What is the possible IP range that can be assigned to hosts on a subnet that includes the address 192.168.144.34/29?


Options are :

  • 192.168.144.33 - 192.168.144.48
  • 192.168.144.32 - 192.168.144.63
  • 192.168.144.33 - 192.168.144.38
  • 192.168.144.28 - 192.168.144.40

Answer : 192.168.144.33 - 192.168.144.38

400-101 CCIE Routing and Switching Written Practice Exam Set 11

You need to manually assign IPv6 addresses to the interfaces on an IPv6-enabled router. While assigning addresses, you need to ensure that the addresses participate in neighbor discovery and in stateless auto-configuration process on a physical link. Which of the following addresses can be assigned to the interfaces?


Options are :

  • FEC0:0:0:1::1/64
  • 2002:500E:2301:1:20D:BDFF:FE99:F559/64
  • FE80::260:3EFF:FE11:6770/10
  • 2001:0410:0:1:0:0:0:1/64

Answer : FE80::260:3EFF:FE11:6770/10

The conference room has a switch port available for use by the presenter during classes. You would liketo prevent that port from hosting a hub or switch. Which of the following commands could be used to prevent that port from hosting a hub or switch?


Options are :

  • switchport port-security mac address
  • switchport port-security maximum
  • switchport port-security
  • switchport port-security mac address sticky

Answer : switchport port-security

Which type of IP address is a registered IP address assigned by the Internet Service Provider (ISP), and represents one or more inside local IP addresses externally?


Options are :

  • Outside global address
  • Outside local address
  • Inside global address
  • Inside local address

Answer : Inside global address

200-105 Interconnecting Cisco Networking Devices Part Exam Set 4

RouterA and RouterB, which connect two locations, are unable to communicate. You run the show running-configuration command on both router interfaces, RouterA and RouterB. The following is a partial output: routerA#show running-config interface Serial0 description Router_A ip address 192.10.191.2 255.255.255.0 encapsulation ppp no ip mroute-cache clockrate 64000 routerB#show running-config interface Serial1 description Router_B ip address 192.10.192.1 255.255.255.0 encapsulation ppp no ip mroute-cache clockrate 64000 Based on the information given in the output, what are two likely causes of the problem? (Choose two.)


Options are :

  • Both routers cannot have a clock rate defined.
  • The Layer 2 framing is misconfigured.
  • Both routers cannot have an identical clock rate.
  • The IP address defined is incorrect.

Answer : Both routers cannot have a clock rate defined. The IP address defined is incorrect.

You are creating a configuration to use on a switch. The configuration must enable you to remotely manage the switch. Which of the following command sets is correct? (Assume the commands are executed at the correct prompt.)


Options are :

  • interface vlan 1ip address 192.168.20.244 255.255.255.240no shutdownexitip route 192.168.20.241line vty 0 15loginexit
  • interface vlan 1ip address 192.168.20.244255.255.255.240no shutdownexitip defaultgateway 192.168.20.241line con 0 15password ciscologinexit
  • interface fastethernet 0/1ip address 192.168.20.244 255.255.255.240no shutdownexitip default-gateway 192.168.20.241line vty 0 15password ciscologinexit
  • interface vlan 1ip address 192.168.20.244 255.255.255.240no shutdownexitip defaultgateway 192.168.20.241line vty 0 15password ciscologinexit

Answer : interface vlan 1ip address 192.168.20.244 255.255.255.240no shutdownexitip defaultgateway 192.168.20.241line vty 0 15password ciscologinexit

Which show interfaces command output indicates that the link may not be functional due to a Data Link layer issue, while the Physical layer is operational?


Options are :

  • Ethernet 0/0 is up, line protocol is down
  • Ethernet 0/0 is up, line protocol is up
  • Ethernet 0/0 is down, line protocol is up
  • Ethernet 0/0 is down, line protocol is down

Answer : Ethernet 0/0 is up, line protocol is down

Cisco 210-060 Implement Collaboration Device Practice Exam Set 5

Which of the following situations could cause a switch to enter initial configuration mode upon booting?


Options are :

  • Corrupt or missing configuration file in NVRAM memory
  • Corrupt or missing configuration file in ROM memory
  • Corrupt or missing configuration file in flash memory
  • Corrupt or missing image file in flash memory

Answer : Corrupt or missing configuration file in NVRAM memory

Which of the following statements is TRUE about trunk ports?


Options are :

  • A trunk port uses a straight-through Ethernet cable when connecting two switches.
  • A trunk port supports a single VLAN.
  • A trunk port connects an end-user workstation to a switch.
  • A trunk port uses 802.1q to identify traffic from different VLANs.

Answer : A trunk port uses 802.1q to identify traffic from different VLANs.

Which two modes are Cisco Internetwork Operating System (IOS) operating modes? (Choose two.)


Options are :

  • User EXEC mode
  • User Privileged mode
  • Global configuration mode
  • Local configuration mode

Answer : User EXEC mode Global configuration mode

200-125 Cisco Certified Network Associate Practice Exam Set 10

Which type of network uses Carrier Sense Multiple Access with Collision Detection (CSMA/CD) as an access method?


Options are :

  • . Ethernet
  • Token Ring
  • LocalTalk
  • 100VG-AnyLan

Answer : . Ethernet

200-125 CCNA Cisco Certified Network Associate Test Set 3

Which command is used to view the entire routing table?


Options are :

  • show ip protocols
  • show ip mroute
  • show ip route
  • show route-map

Answer : show ip route

The following access list has been applied to an interface on a router: access-list 101 deny tcp 192.111.16.32 0.0.0.31 host 192.168.5.60 Disregarding the implicit deny at the end of the list, which of the following IP addresses will be blocked because of this single rule in the list? (Choose all that apply.)


Options are :

  • 192.168.5.60
  • 192.111.16.49
  • 192.111.16.67
  • 192.111.16.38

Answer : 192.111.16.49 192.111.16.38

What is the default sequence in which a router searches for the Internetwork Operating System (IOS) image upon power on?


Options are :

  • ROM, Flash, TFTP
  • Flash, TFTP, NVRAM
  • TFTP, Flash, ROM
  • Flash, TFTP, ROM

Answer : Flash, TFTP, ROM

Cisco 100-101 Interconnecting Cisco Networking Devices Exam Set 3

Which of the following characteristics are NOT shared by RIPv1 and RIPv2?


Options are :

  • They use the same metric
  • They have the same maximum hop count
  • They share an administrative distance value
  • They both send the subnet mask in routing updates

Answer : They both send the subnet mask in routing updates

Which Cisco Internetwork Operating System (IOS) command is used to define an access list by name?


Options are :

  • ip access-list
  • access-list
  • ip access-group
  • ip access list

Answer : ip access-list

Which device creates broadcast domains and enables communication across separate broadcast domains?


Options are :

  • switch
  • router
  • hub
  • access points

Answer : router

200-310 Designing for Cisco Inter network Solutions Exam Set 5

You have discovered that Router 8 on your network is not receiving updates from Router 10. Router10 has an IP address of 201.56.41.9. All routers run RIP. Since you are new and not completely familiar with the topology of the network, you execute the debug ip rip command on Router 8 and receive the results shown below: Router8# debug ip rip *Mar 1 07:35:12.070: RIP: sending v2 update to 201.56.41.9 via Serial0/0 (201.56.41.88) *Mar 1 07:35:12.074: RIP: build update entries *Mar 1 07:35:19.638: RIP: ignored v2 packet from 201.56.41.9 (invalid authentication) What can be the problem? (Choose all that apply.)


Options are :

  • Router 10 is over 16 hops away
  • Router 10 has not yet been configured for authentication
  • Router 10 is configured for RIPv2 and Router 8 is configured for RIP v1
  • There is a connectivity problem between the routers.
  • The password is not correct.

Answer : Router 10 has not yet been configured for authentication The password is not correct.

Which statements are NOT true regarding Virtual Local Area Networks (VLANs)? (Choose two.)


Options are :

  • VLANs are location-dependent
  • VLANs are limited to a single switch.
  • VLANs are logical groups of hosts.
  • VLANs define broadcast domains

Answer : VLANs are location-dependent VLANs are limited to a single switch.

Which access list statement will permit all HTTP sessions to subnet 192.168.144.0/24 containing Web servers?


Options are :

  • access-list10 permit tcp 192.168.144.0 255.255.255.0 eq www
  • access-list 110 permit tcp any 192.168.144.0 0.0.0.255 eq 80
  • access-list 110 permit udp any 192.168.144.0 eq 80
  • access-list 10 permit udp any 192.168.144.0 255.255.255.0 eq 80

Answer : access-list 110 permit tcp any 192.168.144.0 0.0.0.255 eq 80

200-125 CCNA Cisco Certified Network Associate Test Set 2

Which of the following commands will configure a router to use DNS for hostname resolution?


Options are :

  • ip name-server
  • ip domain lookup
  • ip dns server
  • ip dns primary

Answer : ip domain lookup

You have the following configuration on your router: ip dhcp pool POOLNAME network 10.1.0.0 255.255.255.0 default-router 10.1.0.254 dns-server 10.1.0.200 What command would you run to prevent the last available IP address in the scope from being allocated to a host via DHCP?


Options are :

  • ip dhcp 10.1.0.253 excluded-address
  • ip dhcp excluded-address 10.1.0.254
  • ip dhcp restrict 10.1.0.254
  • ip dhcp excluded-address 10.1.0.253

Answer : ip dhcp excluded-address 10.1.0.253

In which two situations would it be appropriate to issue the ipconfig command with the /release and /renew options? (Choose two.)


Options are :

  • When recent scope changes have been made on the DHCP server
  • When the no ip directed-broadcast command has been issued in the router interface local to the client, and no IP helper address has been configured on the router between the client and the DHCP server
  • When no IP helper address has been configured on the router between the client and the DHCP server
  • When the result of running the ipconfig /all command indicates a 169.254.163.6 address

Answer : When recent scope changes have been made on the DHCP server When the result of running the ipconfig /all command indicates a 169.254.163.6 address

300-115 Implementing Cisco IP Switched Network Practice Exam Set 3

You are the network administrator for your company. You recently configured Cisco Discovery Protocol (CDP) in the network. You want to view output regarding all of the neighboring devices discovered by CDP. This information should include network address, enabled protocols, and hold time. Which Cisco Internetwork Operating System (IOS) command would allow you to accomplish this task?


Options are :

  • show cdp neighbors detail
  • show cdp entry
  • show cdp neighbor entries
  • show cdp

Answer : show cdp neighbors detail

Which of the following accurately describes the purpose of a trunk?


Options are :

  • A trunk is used to carry traffic for a single VLAN and is typically used between switches.
  • A trunk is used to carry multiple VLANs and is typically used between switches
  • A trunk is used to carry multiple VLANs and is typically used between a switch and a server.
  • A trunk is used to carry traffic for a single VLAN and is typically used between a switch and an end-user device.

Answer : A trunk is used to carry multiple VLANs and is typically used between switches

At which layer in the Open Systems Interconnection (OSI) model does flow control generally operate?


Options are :

  • the Session layer
  • the Transport layer
  • the Network layer
  • the Physical layer

Answer : the Transport layer

300-101 Implementing Cisco IP Routing (ROUTE) Practice Exam Set 2

Which two features do Cisco routers offer to mitigate distributed denial-of-service (DDoS) attacks? (Choose two.)


Options are :

  • Anti-DDoS guard
  • Scatter tracing
  • Access control lists (ACLs)
  • Flow control

Answer : Access control lists (ACLs) Flow control

Multiple routes to a destination already exist from various routing protocols. Which of the following values is used FIRST to select the route that is inserted into the route table?


Options are :

  • administrative distance
  • hop count
  • composite metric
  • prefix length

Answer : administrative distance

Which two statements are TRUE of routing? (Choose two.)


Options are :

  • It is a Layer 2 function
  • It is a Layer 3 function.
  • It works by broadcasting.
  • It is a forwarding technique used in packet-switched computer networks.

Answer : It works by broadcasting. It is a forwarding technique used in packet-switched computer networks.

200-125 Cisco Certified Network Associate (CCNA) Exam Set 1

Which three statements are TRUE regarding Network Address Translation (NAT)? (Choose three.)


Options are :

  • It creates additional IP addresses for the local network.
  • It conserves IP addresses
  • . It helps the local network connect to the Internet using unregistered IP addresses.
  • It connects different Internet Service Providers (ISPs).
  • It can act as an address translator between the Internet and a local network.

Answer : It conserves IP addresses . It helps the local network connect to the Internet using unregistered IP addresses. It can act as an address translator between the Internet and a local network.

Comment / Suggestion Section
Point our Mistakes and Post Your Suggestions